R4i firmware compatibility

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kurir, May 13, 2013.

  1. Kurir
    OP

    Kurir Newbie

    Newcomer
    9
    0
    Apr 30, 2013
    Heya guys,

    So I have an r4i 3ds, using wood 1.58 as its firmware and currently on a 3DS with 5.0.0-11E and it wants me to update to firmware 5.1.0-11, of course.

    The r4ids.cn website says that "R4i Gold 3DS can support the newest 3DS Ver.5.1.0-11 directly!"

    Does this mean that it is safe for me to update my 3DS to version 5.1.0-11 and my r4i will still work on 1.58?
     
  2. TackyPie

    TackyPie GBAtemp Fan

    Member
    304
    43
    Jul 4, 2012
    United States
    If the R4 already came with the patch for 4.5.0-11 update than yes wood doesnt matter the card must have the right patch to work on the newest 3DS firmware
     
  3. Kurir
    OP

    Kurir Newbie

    Newcomer
    9
    0
    Apr 30, 2013
    So iirc, that was the DORASU game image for version 4.5.0-11 yes? in which case then mine would work and I can safely update?
     
  4. TackyPie

    TackyPie GBAtemp Fan

    Member
    304
    43
    Jul 4, 2012
    United States
    Yes it should be safe.
     
  5. Kurir
    OP

    Kurir Newbie

    Newcomer
    9
    0
    Apr 30, 2013
    thank you :)

    EDIT: Confirmed working