1. dalekdan10

    OP dalekdan10 Advanced Member
    Newcomer

    Joined:
    May 26, 2009
    Messages:
    96
    Country:
    Hi, my little sister got a R4i for christmas, and its been good, I got a R4i and copied the firmware from it to save downloading it again. Now the date ALWAYS has to be set as the 13 of April, beause it says somthing like "System date error, please check DS system date!" Please help!
     
  2. dalekdan10

    OP dalekdan10 Advanced Member
    Newcomer

    Joined:
    May 26, 2009
    Messages:
    96
    Country:
    OH its a ds lite, but it DID work fine? help!
     
  3. lenselijer

    lenselijer GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 27, 2006
    Messages:
    1,522
    Country:
    Netherlands
    you need new firmware, then its fixed
     
  4. dalekdan10

    OP dalekdan10 Advanced Member
    Newcomer

    Joined:
    May 26, 2009
    Messages:
    96
    Country:
    ...O_O, now its happning on my ds...
    and also, why has it happend now on the 13?
     
  5. speedyzerotwo

    speedyzerotwo Newbie
    Newcomer

    Joined:
    Apr 14, 2010
    Messages:
    2
    Country:
  6. rockstar99

    Member

    Joined:
    Dec 3, 2008
    Messages:
    7,372
    Country:
    Canada
    It means that youve been using a shit card for too long so nows the time you upgrade to a REAL flashcart [​IMG]
     
  7. tk_saturn

    tk_saturn GBAtemp Psycho!
    Member

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    If only this error had occured on April the 1st, it would have been awesome.
     
  8. vw_man99

    vw_man99 Newbie
    Newcomer

    Joined:
    Apr 15, 2010
    Messages:
    1
    Country:
    United States
    Thanks for the info, its affecting my kids N5i cards too which is apparently a R4 knock off.

    Yes now I know the N5 is a crappy card for next time :-)
     
  9. fearofshorts

    fearofshorts GBAtemp Fan
    Member

    Joined:
    Jul 12, 2009
    Messages:
    479
    Country:
    Yeah, the only good carts out there are the Acekards 2i (my pick of the bunch), Supercard (one and the soon-to-be-released two), M3i Zero, CycloDS and EDGE.
    In anycase, don't buy anything that isn't one of the above.
     
  10. flamingo24

    flamingo24 GBAtemp Regular
    Member

    Joined:
    Mar 28, 2010
    Messages:
    286
    Country:
    Don't forget EZ flash.
     
  11. BoxShot

    BoxShot Chiyo-chan :3
    Member

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Country:
    United States
    You missed the Ez Flash Vi. [​IMG]
     
  12. suruz

    suruz GBAtemp Advanced Fan
    Member

    Joined:
    Oct 1, 2007
    Messages:
    607
    Country:
    Yeah, but if people bought a clone, which can usually play most games without a problem, it's stupid to tell them to upgrade for no good reason -____-

    I, for one, am still getting plenty of use out of my old M3 Simply, thanks to the amazing Wood firmware [​IMG]

    But this stupid date problem is happening to my sis as well lol, she has an R4-SDHC or something xD
     
  13. suruz

    suruz GBAtemp Advanced Fan
    Member

    Joined:
    Oct 1, 2007
    Messages:
    607
    Country:
Draft saved Draft deleted