R4i 3DS

Discussion in 'R4 DS' started by RaindropMelody, Sep 27, 2016.

  1. RaindropMelody
    OP

    RaindropMelody Newbie

    Newcomer
    6
    0
    Sep 27, 2016
    Hi,
    Bit of a n00bish question.

    My friend has offered up her DSi and another friend has let me borrow her R4i-SDHC 3ds card. Basically my friend's DSi is on firmware 1.4.5 and the flashcart needs updating as far as i'm aware.

    From what i've been reading, i can update on my ds lite. Though when i get through the config and to the update, it doesn't actually offer up the option for updating and just tells me the current version...

    Support Model: NDSL, NDSI 1.31, 3DS 1.0

    Am i correct in thinking that this card is not able to be updated and they need to purchase another?
    The latest firmware which was released days ago is on there at the moment.

    I've never dealt with a DSi so i don't know a great deal about them either.

    Thanks in advance.
     
  2. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    in the update zip file there is usually a badly written instruction file had you looked into it?
     
  3. RaindropMelody
    OP

    RaindropMelody Newbie

    Newcomer
    6
    0
    Sep 27, 2016
    Screenshot of my folder.
    Am i to download something else? This is the latest kernel.

    I also wondered if i needed an internet connection to my DS lite for the update. If so, i may aswell give up now as i'm too lazy to change it over to WEP.

    Give me a 3DS to sort anyday! hahah
     

    Attached Files:

  4. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    no you will never need an internet connection for this type of thing

    the folder you got, is the kernel\menu
    you need the update part...
    but does the that r4 card shows a "error has occurred" screen on the DSI?
     
  5. RaindropMelody
    OP

    RaindropMelody Newbie

    Newcomer
    6
    0
    Sep 27, 2016
    Thanks for clearing that up, i've been on looking for a few hours now.
    Yes it does give me the error on the DSi.

    I'll try searching for the update, i've had no luck so far. Thank you.
     
  6. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    what is the website printed on the r4 card? if the card's team made an update its available at their site
    usually theese sites are long dead, but you can use the web time machine to get a cached version of the website
     
    Last edited by migles, Sep 27, 2016
  7. RaindropMelody
    OP

    RaindropMelody Newbie

    Newcomer
    6
    0
    Sep 27, 2016
    Website is http://www.r4i-sdhc.com
     
  8. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
  9. RaindropMelody
    OP

    RaindropMelody Newbie

    Newcomer
    6
    0
    Sep 27, 2016
    It does, this is the card i'm using.
     

    Attached Files:

  10. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    the update should appear... i don't have idea why it doesn't show up
    maybe they removed the update files from the new downloads, you can try a older firmware...
    here's links for older downloads hope you can get one make it work...:
    https://filetrip.net/dl?B3SUcPlhk9 R4i-3DS V1.80b English.zip
    https://filetrip.net/dl?iFkYMlp4gL R4i-3DS V1.82b English.zip
    https://filetrip.net/dl?uk5QdwRH4g R4i-3DS V1.61b English.zip

    maybe the card is "fake" i don't know... but if you have the card it's kinda ridicolous needing to get another card
     
  11. RaindropMelody
    OP

    RaindropMelody Newbie

    Newcomer
    6
    0
    Sep 27, 2016
    Thank you.
    I'll have a look. I did try an older update file and it recognised that it was outdated.

    Nevermind, as i said. I was just trying to help a friend. The cards are cheap enough to purchase so maybe they'll have to opt for a new card or grab a DS lite.

    Thanks for your help, i appreciate it.