R4i 3DS v4.5 firmware update

Discussion in 'R4 DS' started by ThomasRobertWade, Aug 1, 2013.

  1. ThomasRobertWade
    OP

    ThomasRobertWade GBAtemp Regular

    Member
    164
    20
    Oct 13, 2012
    [​IMG]

    I bought the r4i pictured above about 6 months ago and it was ok but when my 3DS needed updating I decided I would update the 3DS and update the firmware on the r4i with my DS phat or my sisters DS lite. For some reason it won't let me update the firmware even though I copied all the files from the latest update. What I have tried doing is copying all the files from the compressed folder and saying to copy and replace but when I go onto my DS phat or my sisters DS lite I click on config then upgrade but it says what the current version supports but doesn't give the option to upgrade. It used to upgrade on my DSi but that broke so I cant use it any more. Does anyone know how I can upgrade the firmware on my r4i so it will work on my 3DS.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,128
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Sounds like that specific model you have won't take the newer updates. Nothing you can really do.
     
  3. ThomasRobertWade
    OP

    ThomasRobertWade GBAtemp Regular

    Member
    164
    20
    Oct 13, 2012
    It shows a picture of my model on the website with the latest update though.
    [​IMG][​IMG] r4i.png
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,128
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Make sure you're replacing the old files with the new, but the sticker doesn't always change for each hardware revision, or your cart might have had the wrong sticker put on it (some shops do it).
     
  5. ThomasRobertWade
    OP

    ThomasRobertWade GBAtemp Regular

    Member
    164
    20
    Oct 13, 2012
    i didnt buy it off a shop i bought it off a person who sells them in my area and it is genuine i checked and im replacing all the old files when copying the only files im not replacing are the games on it
     
  6. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    your card doesnt support the 6.0.0 update
    read the top of the site
    only certain RTS models supported
     
  7. Eccentric T

    Eccentric T Newbie

    Newcomer
    5
    0
    Aug 22, 2013
    United States
    Connecticut
    Weird, my card updated, but it doesn't run on my 3DS anymore.