(R4DSi.cn) Black screen after formatting?

Discussion in 'R4 DS' started by Dead End, Jan 24, 2013.

Jan 24, 2013
  1. Dead End
    OP

    Member Dead End GBAtemp Fan

    Joined:
    Mar 12, 2009
    Messages:
    440
    Location:
    Rockford IL.
    Country:
    United States
    I was adding things to my (Sister's) R4i and I accidentally bumped the SD card adapter, and a lot of data got messed up. I wasn't doing anything on there when I bumped it but it still messed up.
    Anyways, I formatted the MicroSD card, and re-downloaded the firmware for it. But when I boot it up on the DSi the screen stays black. I've tried multiple downloads. (Including This and This) But none of them have worked. I've also tried from the offical site but I cant download it from there for some reason.

    The card is recognized in the DSi and all, I just get a black screen. What should I do?

    Additional Info:
    DSi Firmware Version - 1.4.3U
    It IS from R4iDS.cn
    Insides match this

    EDIT: It's fixed, I was downloading the wrong files... :/
    This is the one that I should've used: http://filetrip.net/nds-downloads/f...ad-wood-r4-for-r4i-gold-r4ids-156-f31286.html
     

Share This Page