R4DS-SD chip problem

Discussion in 'R4 DS' started by sa1amandra, Oct 22, 2008.

  1. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    ok so i got castlevaina and started playing it, i turned it off and on again about 5 minutes later and then my R4 goes all messed up on me. all the words are a blurr and pop ups are a blurr, Moonshell or entering the game folder wont work, because it freezes before it gets to it. I cheaked on my old SD card and it worked fine. i formatted and still same results, i removed castlevaina and same results also. Help?
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Another World

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    after the format you put on a fresh copy of the firmware or you copy/pasted back what was already on there? it looks like one of the system files is corrupt. which a format and fresh install from the zip should clear up. i've never heard of a problem causing damage to the kit itself, only the msd cards.

    -another world
     
  3. awed

    awed Newbie

    Newcomer
    3
    0
    Oct 11, 2008
    Senegal
    i have the same problem with my r4 card. it's already the 3rd time it crashed the menu on me. now i'm too scared to even play the game. any ideas on how to solve this?
     
  4. jagerstaffel

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    You know, whenever I re-format my Micro SD cards, I always re-extract the firmware, I never copy the firmware that used to be in the card. As Another World mentioned, try do a fresh install of the firmware.

    I do recall of Micro SD's failing on people. If you have tried the above suggestions on many different Micro SD cards then you can start looking at the R4.