R4DS For 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TazWuzHereLowlz, Oct 19, 2013.

  1. TazWuzHereLowlz
    OP

    TazWuzHereLowlz Member

    Newcomer
    19
    0
    Jul 17, 2010
    United States
    First of all sorry if this is in the wrong section! Couldn't find any other place that matched my needs.
    I want to buy a 3DS XL and I remember that there were R4DS's for them. But I have one question. Will ROM's work as the real games you buy from in-stores? Imagine I were to get a Pokemon X/Y rom would it work as the real game itself such as wifi compatibility and other features the real game has? or do I have to get the actual Pokemon X/Y? Also what other features do R4DS's have?

    Thank You for the information!
     
  2. user64

    user64 GBAtemp Fan

    Member
    329
    48
    Aug 14, 2013
    Canada
    All 3DS compatible cards called "R4" play DS roms, not 3DS roms. The only flashcard that can play 3DS roms is the Gateway.

    Pokemon X and Y are currently not compatible, but that's probably the Gateway teams #1 priority right now.
     
  3. WatchGintama

    WatchGintama GBAtemp Maniac

    Member
    1,034
    376
    Feb 22, 2009
    United States
    Gateway 3DS is the only one that plays 3DS roms. You'll need to find a copyright 2012 3DS (on the back of box). Stay on 4.5 and do not update.

    Roms currently can't go online but we'll see with their latest update (NAND emulation)
     
  4. TazWuzHereLowlz
    OP

    TazWuzHereLowlz Member

    Newcomer
    19
    0
    Jul 17, 2010
    United States
    What if I were to buy one of the newly released 3DS's? Like the special editions such as the Link Between Two Worlds, would the Gateway 3DS work on that 3DS XL?
     
  5. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,931
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    No, they will likely come with a firmware of 5.0 or higher.

    Use this thread if you want to get a 3DS/XL/LL that is compatible with the gateway:
    http://gbatemp.net/threads/where-to-get-a-firmware-4-5-or-below-3ds-xl.352360/
     
  6. TazWuzHereLowlz
    OP

    TazWuzHereLowlz Member

    Newcomer
    19
    0
    Jul 17, 2010
    United States
  7. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,931
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    You can still get the older special editions bundles that are known to have 4.5 or lower. It will only get harder to find any place that has them because of the gateway flashcart.