Hacking R4 USB Adapter not working

EvilemX8

New Member
OP
Newbie
Joined
Aug 25, 2010
Messages
2
Trophies
0
XP
2
Country
United States
When I plug in my USB Adapter to my Vista laptop, it goes on but when I try to copy a rom, it just says that the rom isnt located at Desktop and tells me to retry, then the Drive E(My R4 Drive) isn't there and comes back up with autoplay. It does that even if I don't try to copy the rom. Can someone plz help?
 

Kikkerdril

Active Member
Newcomer
Joined
Jun 3, 2009
Messages
27
Trophies
0
XP
29
Country
Netherlands
Your R4 USB Adapter is not working, funny how you already give the answer in your topic title. It is not working, get a new usb reader. The ones you get with thw flash carts are crappy and break down quickly.
 

gifi4

How am I a 'New Member'?
Member
Joined
Apr 21, 2010
Messages
2,350
Trophies
0
Age
27
Location
Melbourne
XP
713
Country
Kikkerdril said:
Your R4 USB Adapter is not working, funny how you already give the answer in your topic title. It is not working, get a new usb reader. The ones you get with thw flash carts are crappy and break down quickly.
Wrong, what you suggested is a possibility, not the answer, there are other possibilities, like the usb port he is plugging it into might now work properly, in that case, try changing usb port. There are more possibilities as to why it might not work.
 

Kikkerdril

Active Member
Newcomer
Joined
Jun 3, 2009
Messages
27
Trophies
0
XP
29
Country
Netherlands
gifi4 said:
Kikkerdril said:
Your R4 USB Adapter is not working, funny how you already give the answer in your topic title. It is not working, get a new usb reader. The ones you get with thw flash carts are crappy and break down quickly.
Wrong, what you suggested is a possibility, not the answer, there are other possibilities, like the usb port he is plugging it into might now work properly, in that case, try changing usb port. There are more possibilities as to why it might not work.

Ok it is true that it can be another problem as well. But around 10% from these simple USB MicroSD readers are broken when they arrive so chances are big this is the problem.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: @AncientBoi, it shouldnt take too long +1