R4 Upgrade revolution

Discussion in 'R4 DS' started by Anur4j, Mar 31, 2011.

  1. Anur4j
    OP

    Anur4j Newbie

    Newcomer
    3
    0
    Mar 31, 2011
    United States
    my friends r4 upgrade revolution won't load pokemon black or white. I know it's a clone but when I try to put Waio or ysmenu on it won't work. BTW I simply drag the waio files to the card with the original firmware on it since waio says I need the dual boot thing for waio to work on the flash card.

    Image of card:
    [​IMG]

    So can anyone help.

    PS. according to him ysmenu and waio will open but will not work with pokemon black and white.
     
  2. fearofshorts

    fearofshorts GBAtemp Fan

    Member
    479
    1
    Jul 12, 2009
    Melbourne
    I don't think that any version of wood works on that clone. I may be wrong though.
     
  3. Nebz

    Nebz The N00b

    Member
    1,220
    30
    Jul 1, 2010
    United States
    Rhode Island
  4. Anur4j
    OP

    Anur4j Newbie

    Newcomer
    3
    0
    Mar 31, 2011
    United States
  5. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    nvm
     
  6. Anur4j
    OP

    Anur4j Newbie

    Newcomer
    3
    0
    Mar 31, 2011
    United States
    Go on say might help sizer.
    Btw I don't think he pressed the b button after loading waio. I can't tell him now because he isn't online
     
  7. Nebz

    Nebz The N00b

    Member
    1,220
    30
    Jul 1, 2010
    United States
    Rhode Island
    Sorry I didn't get back to ya... I don't see why it doesn't work though [​IMG]

    I have the same cart and all you'd have to do is drag and drop the contents of the correct YSMenu folder and it should work just fine.
    Btw, I don't even think WAIO has been updated for these games (unless someone has been updating it recently)

    I'd suggest backing up your games, formatting, placing the firmware again along with the correct YSMenu and then to try again.