R4--corrupted files-->Found.000

Discussion in 'R4 DS' started by gold_magistrate, Mar 26, 2009.

Mar 26, 2009
  1. gold_magistrate
    OP

    Newcomer gold_magistrate Member

    Joined:
    Jan 31, 2008
    Messages:
    11
    Country:
    United States
    So I have recently been playing the lately released games---Pokemon, Suikoden, Crystal Chronicles, GTA, and Valkyrie profiles.
    But earlier today, after I finished playing Pokemon IIRC for an hour. I plugged in my SDcard and found about half my files were corrupt with wierd text and characters. I was lucky to have some files still remain.
    I then had Windows do a disk check and when I checked the folder---my rom and save folder entirely disappeared.
    So I unhid the hidden files and found this folder called Found.000
    I look inside and find about 2 dozen 512. CHK files which I assumed were my save files. And the other 20 or so files in MB were my roms. So I transported all my roms and the DS correctly read them all.

    Which led me to my problem in searching for the correct .sav that went with them. They were named randomly like file001.chk and so. I was lucky in the first half hour and found the save file for my Suikoden and FF4 file. So I came up with the great plan to just try one game out---and if it didn't work, I would rename that .sav to the next game and bring in the next .sav to test the one before it. Rinse and repeat until everything sorted itself out. But then as I moved the train down, I realized games like Valkyrie Profile and GTA seemed to reformat or overwrite the .sav which would lead to a failed .sav.

    I then decided to just try all the .sav for one game. I attempted it for my FFT game but when I had appeared to use all the .savs. None of them read. So I guess I have ruined maybe half the files and the other half. I am kind of forced to guess with the remaining half chk sav I have left. So I have only 1 game I still play and 1 game I kind of lost interest in. and about 90% of my remaining .sav are useless
     
  2. 001

    Newcomer 001 Newbie

    Joined:
    May 1, 2009
    Messages:
    1
    Country:
    Hong Kong
    i'm having similar problem, when I open my R4, I saw FOUND.000 in my games list but when I connect the SD to my PC I can't find it...
    Please help! How did you find it??
     
  3. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    You should not really use WINDOWS DISK CHECK on your memory card its not really designed for memory cards its more for hard drives!


    The files you found named Found.000 files are created by the disk checking process as it finds corrupted files then it marks and moves them to their own respective folders as you have experienced.. most of the time its pretty much a waste of time trying to re use any of these files as they will be scrambled or only partially fixed/recovered!

    The sensible thing here would be to here would be to rescue anything that's not been corrupted or looks like it was originally and then format the mem card and start over ...

    Not great for you if you have lost hours of gameplay but the only reliable way to avoid future corruptions of an already semi corrupted card!

    Some homebrew apps have a bad habit of causing corrupted cards/data such as Moonshell and the hacked dll version of Sakura (if the disk checker is used.. or over used)

    DSorganize is also prone/known to cause problems with corruption of data on the card if incorrectly installed or older builds are used!

    @001 you may have hidden system files/folders enabled on your computer you may have to disable this option to find the files you need [​IMG]
     
  4. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    this problem occurs alott

    no body know why but it happened to my neise and she never did any thing but her r4 works fine
    the files are just there and their not causing any trouble
     
  5. Langin

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    maybe I know ya sd card is damaged... I had that prob too and after format and refreshing software everything worked fine again!
     
  6. Langin

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    maybe I know ya sd card is damaged... I had that prob too and after format and refreshing software everything worked fine again!
     
  7. Neku_Sakuraba

    Member Neku_Sakuraba GBAtemp Regular

    Joined:
    May 20, 2009
    Messages:
    296
    Country:
    United States
    this has happened to me about 100 times so what i usually do is i backup the un-corrupted files then reformat the card then put everything back and its fixed!
     

Share This Page