1. delete12345

    OP delete12345 GBAtemp Advanced Fan
    Member

    Joined:
    Feb 27, 2010
    Messages:
    682
    Country:
    United States
    According to the latest changelog on SwitchBrew Wiki, we now have confirmation that GMMU exploit is patched up in v5.0.0.

    http://switchbrew.org/index.php?title=5.0.0#Kernel

    As quote:

     
  2. TR_mahmutpek

    TR_mahmutpek medic
    Member

    Joined:
    Jul 28, 2015
    Messages:
    1,336
    Country:
    Turkey
    Oh boy, here we go again..
     
  3. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    RIP anyone who updated. Nintendo seems to have squashed almost every bug it previously had. Only hope now is hardware based bootrom exploit until the hardware revision, after that it may be game over for a while.
     
    TotalInsanity4 likes this.
  4. The_Faid

    The_Faid Newbie
    Newcomer

    Joined:
    Mar 14, 2018
    Messages:
    4
    Country:
    United States
    Are there hax for 5.0.0 yet? :trollface:
     
  5. eskinner3742

    eskinner3742 GBAtemp Professional Lurker
    Member

    Joined:
    Feb 21, 2016
    Messages:
    300
    Country:
    United States
    What a shame... Now if only I can resist the urge to update my switch. Man, I hope we have an updateable CFW before smash releases.
     
    MushGuy and Baoulettes like this.
  6. Memoir

    Memoir Hi, I'm Cynical!
    Member

    Joined:
    Jun 24, 2007
    Messages:
    9,948
    Country:
    United States
    As long as Kirby doesn't require an update, I'll be fine on 4.1.... Well... We'll see anyways. I'm surprised this game of cat and mouse is this intense.
     
    SpiffyJUNIOR and Pablitox like this.
  7. Dodain47

    Dodain47 GBAtemp Psycho!
    Member

    Joined:
    Jan 1, 2017
    Messages:
    3,045
    Country:
    Austria
    Better get a Switch on FW 4.1 while you still can.
     
  8. Soluble

    Soluble GBAtemp Advanced Fan
    Member

    Joined:
    Mar 12, 2017
    Messages:
    609
    Country:
    Kirby won't need 5.0 for sure. It was in the wild before 5.0 was released.
     
    Chuardo likes this.
  9. eskinner3742

    eskinner3742 GBAtemp Professional Lurker
    Member

    Joined:
    Feb 21, 2016
    Messages:
    300
    Country:
    United States
    Literally ordered mine 4 days ago lol... Debating updating my other one but I don't think I can resist the call to ARMS
     
    ZoneBlaze likes this.
  10. austin5623

    austin5623 Advanced Member
    Newcomer

    Joined:
    May 22, 2017
    Messages:
    93
    Country:
    United States
    I'm gonna keep updating until the scene becomes more interesting. (Updateable CFW, N64 emulation maybe, etc.)
     
    SpiffyJUNIOR, sj33 and Subtle Demise like this.
  11. Natehaxx

    Natehaxx GBAtemp Maniac
    Member

    Joined:
    Jul 26, 2017
    Messages:
    1,137
    Country:
    Eritrea
    @Memoir and you wonder why i get crazy with those people ?
     
  12. DrkBeam

    DrkBeam GBAtemp Fan
    Member

    Joined:
    Jun 12, 2016
    Messages:
    414
    Country:
    Spain
    I can't even...
     
    Deathbot64, satan89 and Xandrid like this.
  13. Xyphoseos

    Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,745
    Country:
    France
    what was this exploit/hax ?
     
  14. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    If you keep updating you won't be able to be in the scene. 4.1.0 is confirmed to have cfw being made with an updateable emunand. Unless you want hardmod at this point you can't really be in the scene.
     
  15. eskinner3742

    eskinner3742 GBAtemp Professional Lurker
    Member

    Joined:
    Feb 21, 2016
    Messages:
    300
    Country:
    United States
    Updateable emuNAND you say? I'm listening.
     
    Tomy Sakazaki and PacPera like this.
  16. CatmanFan

    CatmanFan Anxious and regretful
    Member

    Joined:
    Aug 14, 2016
    Messages:
    1,951
    Country:
    Morocco
    Welp, at least I'm on 4.1.0 :P
     
  17. yardie

    yardie Banned
    Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,334
    Country:
    United States
    And when those things are released you won't be able to Homebrew. Lol
     
  18. the_randomizer

    the_randomizer The Temp's official fox whisperer
    Member

    Joined:
    Apr 29, 2011
    Messages:
    29,730
    Country:
    United States
    Why have most of us never heard of this exploit before today?
     
  19. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    This is old news. Just look for the atmosphere-nx thread. A cfw being made by SciresM, which will have emuNAND support and is currently going to work on any firmware up to 4.1.0. 1.0.0 will get it first, then 2.x-3.0.0, save finally 3.x-4.1.0.
     
  20. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    Apparently it was talked about at CCC but I must have missed that
     
    TotalInsanity4 likes this.
Draft saved Draft deleted