Quirk with some installed CIA

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chris Cunnington, Dec 26, 2015.

  1. Chris Cunnington
    OP

    Chris Cunnington Newbie

    Newcomer
    3
    1
    Dec 26, 2015
    United States
    Has anyone else had this issue?
    Launch installed CIA from Gateway emuNAND, and it hangs on "Nintendo 3DS" splash screen.

    My console is firmware 4.4 with 10.5 emuNAND, Gateway ULTRA 3.5.

    I find that mounting a title on the red Gateway card before launching the installed title causes it to run just fine.

    Just wondering if anyone else had this issue, because you may be as glad as me to find that the fix is pretty easy.
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,195
    1,003
    Jun 13, 2015
    United States
    California
    There are some cias that for some reason need a "work around" to work or they hang forever.

    One I had seen that issue was with Attack on Titan, but the guy that posted the cia on the iso site said that you had to open the eShop page of the game, for some reason that fixes the problem and makes the cia work as intended permanently.

    You could try that =|
     
  3. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    Yes, that was a bug with 3.5 which was fixed in 3.5.1
    If you have a genuine GW you might as well go ahead and get 3.6 which came out a few days ago.
     
  4. Chris Cunnington
    OP

    Chris Cunnington Newbie

    Newcomer
    3
    1
    Dec 26, 2015
    United States
    Thanks. I was setting up a few systems for a friend, and did not realize that I set them up with 3.5.0. I had already put 3.5.1 on my system, which did not have the issue. All of them are on 3.6 now, so no problem.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,007
    5,901
    Nov 23, 2014
    Australia
    Canberra, Australia
    When was 10.5 released? Or 10.4 for that matter? I can't see any threads in this forum about it and Google doesn't come up with anything about 10.5 firmware?
     
  6. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Typo? heh
     
  7. Chris Cunnington
    OP

    Chris Cunnington Newbie

    Newcomer
    3
    1
    Dec 26, 2015
    United States
    yeah, typo. that's what I get trying to remember numbers from my head, instead of going to the menu and checking
     
    Quantumcat likes this.