Quick question on Acekard 2i

Discussion in '3DS - Flashcards & Custom Firmwares' started by MikeTR, Mar 26, 2012.

  1. MikeTR
    OP

    MikeTR Advanced Member

    Newcomer
    69
    0
    May 24, 2011
    Hey guys, so I'm thinking in getting an Acekard 2i as the title suggests.
    My question is, since the Acekard 2i works on the 3.0.6 update on 3DS, upon buying, are they already good to go for said version of 3DS, or do I have to ask them to pre-flash?
    I ask this because I asked the website that I will buy my cart from if they could do the update for me, and they replied saying it already worked on 3.0.6

    Thanks.
     
  2. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,712
    4,674
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Should be good to go. I don't thnk a 3DS update has been released since Christmas, and the AK2i I got for my brother's 3DS worked from the start.

    If there was an update for the 3DS I haven't needed to flash the AK2i yet.
     
  3. MikeTR
    OP

    MikeTR Advanced Member

    Newcomer
    69
    0
    May 24, 2011
    Alright awesome, no need for fussings, only drop the stuff on the SD and green light. Sweet.

    Ah wait, they said it worked for 3.0.5 3DS version, but those that worked for the 3.0.5 version work for the 3.0.6 right?
     
  4. sentinel5000

    sentinel5000 GBAtemp Fan

    Member
    380
    23
    Oct 1, 2008
    Son, If it works for the latest (3.0.0-6) then it will work with all the older ones too. Just put your DS things on the card and it will be good to go. Follow instructions on the card when it arrives.
     
  5. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,712
    4,674
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    He's not asking if it's backwards compatible. He's asking if it's forwards compatible from 3.0.0-5 to 3.0.0-6

    Which, if I remember correctly, which I may or may not, I don't think 3.0.0-6 blocked anything, or at least the AK2i.

    I don't think I've flashed my DSTWO since I initially got the 3DS. All that has needed was an occasional EOS update. I think the AK2i needed a few re-flashes, but I don't think 3.0.0-6 needed one from 3.0.0-5.

    Ey, here ya go! http://gbatemp.net/t...ilation-thread/



    Edit - so yeah, as long as the AK2i is listed to work on 3.anything, it looks like you'll be good to go.
     
  6. MikeTR
    OP

    MikeTR Advanced Member

    Newcomer
    69
    0
    May 24, 2011
    Yeah I checked that post and I was reasured xD, thanks.