Questions from a newbie

Discussion in 'Wii - Hacking' started by dopelogic, Apr 9, 2009.

Apr 9, 2009

Questions from a newbie by dopelogic at 6:12 AM (662 Views / 0 Likes) 8 replies

  1. dopelogic
    OP

    Newcomer dopelogic Member

    Joined:
    Mar 15, 2009
    Messages:
    15
    Country:
    United States
    Hi all, I have a few questions for someone with a bit of time on their hands.

    I have a wiikey'ed wii with firmware version 3.2u (the first i think). with the hbc installed.
    I'm hoping someone will be able to let me know which ios's need to be installed to get everything working properly.
    I currently have installed:
    ios36-64-v1042
    cios36 rev 9
    cios249
    ios16-64-v257-prod
    iso38-64-v3609
    ios53-64-v4113
    ios55-64-v4633

    And i have (virgin as far as i know) ios37-64-v2070
    Should this be installed to? does it need to be patched in some way?

    I am able to run homebrew, use the usb loader and play some vc titles
    What do i need to play wiiware games?

    Am i missing anything in particular?

    Also I have tried to play Zelda a Link to the Past vc title but the game loads then the screen flashes on and off, the game loads fine but its not playable due to the flashing. I have made sure the version is the correct (ntsc) version. Any suggestions?

    On another note I am about to softmod two wiis, one for my brother and one for a friend. The one for my friend is a 3.3u so I have seen numerous dowgrader tutorials and will most likely use one of those, but my brothers wii is a 3.0u. How would I go about getting that system up to the appropriate 3.2u version.

    If anyone could enlighten me on anything that i'm missing or suggestions on my brothers system I'd greatly appreciate it.

    Thanks,
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Those are the same thing.
     
  3. dopelogic
    OP

    Newcomer dopelogic Member

    Joined:
    Mar 15, 2009
    Messages:
    15
    Country:
    United States
    Thanks for the quick reply.
    What about the ios37, should that be installed also, does it need to be patched in any way?

    And as far as trying a different lttp wad goes, I've tried two diff versions from diff sources and they both do the same thing, i have one more that i will try a little later, but i really think its the system not the wad. I need to try another snes game and see if the same issue persists.
     
  4. dopelogic
    OP

    Newcomer dopelogic Member

    Joined:
    Mar 15, 2009
    Messages:
    15
    Country:
    United States
    Ok, so I tested a few more snes titles and I get the same issue regardless of the game. I tried a few of the n64 titles and had to patch them via wwpacker and generic wiipatcher to get them to run, I also had to install an ios (I forget which exactly) to get the wiiware titles to run.

    I was under the impression that there are a few diff versions of 3.2u, is it possible that I have one of the earlier versions and am missing something that is necessary for the virtual console games to run correctly?
     
  5. MightyMouse

    Member MightyMouse GBAtemp Fan

    Joined:
    Apr 2, 2009
    Messages:
    350
    Location:
    AntiSoftMii
    Country:
    United Kingdom
    i think WiiBlaster or maybe someone else may have all the IOS's in stock form from when CORP was created alternatively you could probably just run ARC and totally reinstall 3.2u from scratch mate.
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Yeah, also you can use an app called IOS Downgrader and it'll put your Wii's IOS's back to normal 3.2 configuration. Also, there's only one version of 3.2u
     
  7. dopelogic
    OP

    Newcomer dopelogic Member

    Joined:
    Mar 15, 2009
    Messages:
    15
    Country:
    United States
    gotcha, maybe I'll just try resetting back to normal 3.2 and see if that clears the issues up.

    Still a bit curious about the ios37 tho, is it needed for anything and if it is needed does it need to be patched before installing.

    Thanks for clearing up the 3.2 confusion for me.
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    IOS-37 is sometimes used to make a cIOS248 for playing Rock Band backups or something. Unless you're wanting to play that you don't have to worry about it.
     
  9. dopelogic
    OP

    Newcomer dopelogic Member

    Joined:
    Mar 15, 2009
    Messages:
    15
    Country:
    United States
    Cool, thanks for clearing that up. Think I'm gonna call it quits for the night and reset back to 3.2 tomorrow with the downgrader.

    If anyone reading this has had similar issues with snes game let me know how you fixed it.

    It only seems to be occuring on snes games. They load fine, then the screen flashes almost like its loosing the vid signal.The game plays fine in the background it just flashes on and off twice a second or so. I've made sure they are the correct region and even gone as far as trying to patch and gotten the same results.

    Thanks,
     

Share This Page