question

Discussion in '3DS - Homebrew Development and Emulators' started by needhelp3ds, Feb 8, 2017.

  1. needhelp3ds
    OP

    needhelp3ds GBAtemp Regular

    Member
    120
    17
    Jan 9, 2017
    United States
    Who cares
    Can I update my 3DS?

    UPDATE: Okay, it it 6.6. ill try to update.
     
    Last edited by needhelp3ds, Feb 8, 2017
  2. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Be more specific
    What model? What cfw? And what version of the said cfw?
    Also
    >Fnaf1 Freddy
     
    Last edited by Imacaredformy2ds, Feb 8, 2017
  3. needhelp3ds
    OP

    needhelp3ds GBAtemp Regular

    Member
    120
    17
    Jan 9, 2017
    United States
    Who cares
    11.2, o3DS, a9lh, not sure if i have luma, but i did safehax successfully.

    — Posts automatically merged - Please don't double post! —

    oh, and yeah, you got my pfp right
     
  4. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Soooooo
    Luma 6.6?
    Check your menu
    If it's that then it's absolutely safe, but be aware that hbl is dead at this time (For 11.3 on old3ds I mean)
    Oh and if shit fails then just download the latest luma and a9lh and boom you're done
    I'm kind of a noob, and this is literally the best advice I can give
     
    needhelp3ds likes this.
  5. needhelp3ds
    OP

    needhelp3ds GBAtemp Regular

    Member
    120
    17
    Jan 9, 2017
    United States
    Who cares
    i dont care about homebrew launcher, just the games i installed using piracy and updating some of them. Also, can i still use fbi?

    — Posts automatically merged - Please don't double post! —

    also, how do i see if i have 6.6 on my menu?
     
  6. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    All of your games, as well as FBI, will be fine.

    Enter into Luma's settings by holding Select on boot, and it should tell you your Luma version at the top.
     
  7. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    From what I read in a thread, any version of FBI will be useable
     
  8. needhelp3ds
    OP

    needhelp3ds GBAtemp Regular

    Member
    120
    17
    Jan 9, 2017
    United States
    Who cares
    k, ill check
     
  9. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,812
    2,165
    Jan 11, 2016
    Japan
    日本
    LIke the above said, you will be fine updating.
     
  10. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,514
    397
    Aug 9, 2016
    United States
    dont update though
    1)you gain litterally nothing. you can install updates via freeshop too.
    2) you lose homebrew
     
  11. needhelp3ds
    OP

    needhelp3ds GBAtemp Regular

    Member
    120
    17
    Jan 9, 2017
    United States
    Who cares
    U
    too late
     
  12. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    1. Having the convenience to use/access online features without having to use ctr-httpwn is definitely a gain.

    2. HBL access on 11.3 will certainly be available soon.

    That being said, it's obviously a good idea to make a NAND backup prior to updating.
     
  13. Osga21

    Osga21 King Of All Cosmos

    Member
    259
    108
    Jun 9, 2013
    The Cosmos
    Why the hell do you people need to update your 3ds? You know the only thing the update does is patch exploits, so it's 100% useless, there's no reason to update. If you want to play online just use ctrhttpwn. Every update it's the same threads man, not to mention there are always posts confirming if the update is safe or not.
     
  14. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    Ctr-httpwn is very inconvenient, and nothing is lost by updating if you have A9LH (and make a NAND backup before updating).
     
  15. Osga21

    Osga21 King Of All Cosmos

    Member
    259
    108
    Jun 9, 2013
    The Cosmos
    You lose home brew access because there's no payload
     
  16. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    Did you read my earlier post? Smea has effectively already fixed HBL on 11.3, and I'm sure payloads will be released soon.
     
  17. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,136
    Feb 26, 2015
    France
    Well the reason why most people install a CFW is to keep "homebrew access" while still being able to update. So that's why they update.
    And I put "homebrew access" between quotes because this includes stuff compiled as cia, not necessarily the HBL which is only really useful to devs who want to quickly test their apps with 3dslink (though there are alternatives such as @ksanislo's AutoLoader).
     
    ksanislo likes this.