NULL

Question - updating PS4HEN - external HDD compatibility

Discussion in 'PS4 - Hacking & Homebrew' started by simbin, Feb 25, 2019.

  1. simbin
    OP

    simbin GBAtemp Fan

    Member
    3
    Jul 28, 2015
    United States
    My situation as follows,
    5.05 with PS4HEN 1.6
    fpkgs internal HDD
    legit games ext HDD

    If my ext HDD is already formatted for legit games.. Can I start adding fpkgs to it, simply by using PS4HEN 1.7? Can legit and fpkgs coexist on same ext HDD without reformatting?

    My goal is dumping rest of my games to fpkgs on ext HDD, since internal HDD is full.

    Appreciate any help, thanks.
     
  2. hemi426

    hemi426 GBAtemp Regular

    Member
    4
    Mar 16, 2018
    Belgium
    I think you can mix them.use hen 1.7 or 1.8
    Maybe ask @KiiWii he wil now
     
    KiiWii likes this.
  3. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    You definitely want to be using hen 1.7 at very least (for FPKG's on external), or hen 1.8 for remote package installation.

    I don't see why legit and fake cant sit side by side, just remember to back up and db's or use Zer0xFF's python script to restore any lost fake games in the db's if the worst ever happened.
     
  4. kevin corms

    kevin corms GBAtemp Advanced Fan

    Member
    5
    Feb 21, 2015
    Canada
    Why hen 1.7? I’ve been using 1.8 to install for a good while with no issue.
     
  5. hemi426

    hemi426 GBAtemp Regular

    Member
    4
    Mar 16, 2018
    Belgium
    From 1.7 and up extended storage is enabled and you can use the ext HDD with another PS4 on hen 1.7 and up.that was the question and he answered it
     
  6. kevin corms

    kevin corms GBAtemp Advanced Fan

    Member
    5
    Feb 21, 2015
    Canada
    I think I misread what he said, I thought he meant to use 1.7 instead of 1.8
     
    hemi426 likes this.
Loading...