[Question] SysUpdate problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by ZedMania, Jan 6, 2016.

  1. ZedMania
    OP

    ZedMania Advanced Member

    Newcomer
    82
    9
    Oct 27, 2015
    Hey.
    So after making a decision to actually attempt to downgrade my O3DS, I put all the required files needed on my SD Card where they should be.
    I put my SD back into my 3ds, used Menuhax to launch the SysUpdate app, yada yada. However when I got to press Y to downgrade, it continues (like over 30 times) to give me the same error:

    titleException:
    main.cpp:148:Result:0xD900182F
    Failed to get CIA file info!

    I'm pretty sure I've put the right cia files in the right place, (on the root of the SD theres an "updates" folder, with the cia files). Do I have to literally just repeatthe same process until I dont get the error message? Or what? o_0

    Oh and I'm using Julian's SysUpdater btw
     
    Last edited by ZedMania, Jan 6, 2016
  2. JershXL

    JershXL Advanced Member

    Newcomer
    78
    10
    Dec 6, 2015
    United States
    emuNAND
    From what I've heard, it's hit and miss. Something to try would be opening either ftBRONY or FTP-3DS and immediately close it, then launch sysUpdater.
     
    ZedMania likes this.
  3. ZedMania
    OP

    ZedMania Advanced Member

    Newcomer
    82
    9
    Oct 27, 2015
    Ahhh right. Thanks dude :D
     
  4. Pingu

    Pingu GBAtemp Regular

    Member
    125
    4
    Oct 7, 2015
    United States
  5. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,956
    2,447
    Nov 15, 2014
    France
    Albi
    Sorry to bump this thread, but I have the same problem:
    Except it's not for downgrade... but upgrade from 9.0 to 10.6.

    I'm running SysUpdater, official 0.4.2 release from profi200's github, and from BrowserHax.
     
    Last edited by Asia81, Mar 9, 2016
  6. Real.96

    Real.96 GBAtemp Advanced Fan

    Member
    974
    255
    Sep 14, 2015
    Italy
    Why don't you upgrade from system settings?
     
  7. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,956
    2,447
    Nov 15, 2014
    France
    Albi
    Because I don't want
     
  8. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    915
    253
    Aug 10, 2015
    Canada
    Did you get it from that ISO site? I doubt this is the case but could it be a bad downgrade pack?
    This is probably more likely than what I thought.
     
    Last edited by RedBlueGreen, Mar 9, 2016
  9. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,898
    Nov 30, 2014
    United States
    Are you using the CIA version? You should be using the CIA version.
     
  10. SirBeethoven

    SirBeethoven 3.145.... something. E=mc2

    Member
    1,801
    553
    Nov 26, 2015
    United States
    IF you have the correct files in the updates folder located on your root and have tried several times, use SafeSysUpdater. IT SHOULD BE YOUR LAST OPTION THOUGH! try the other people's advice. Make sure you didn't download a corrupt pack or the wrong one from that iso site

    (The reason I come up with this advice is because no matter what, the regular sysUpdater wouldn't downgrade my N3DS. I tried SafeSysUpdater and it worked. I recommend you don't use it or use SysUpdater unless it's your last option because some people have had it freeze in the past)
     
  11. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,956
    2,447
    Nov 15, 2014
    France
    Albi
    I gave up.
    I used the official update in Settings xD
    Sent to repair, have to wait 3 week now...
    Thanks anyways guys!
     
  12. SirBeethoven

    SirBeethoven 3.145.... something. E=mc2

    Member
    1,801
    553
    Nov 26, 2015
    United States
    Um your not the OP