Question: Save files not showing up in Chrono Trigger?

Discussion in 'Acekard' started by Tthhhbbpp, May 2, 2009.

  1. Tthhhbbpp
    OP

    Tthhhbbpp Newbie

    Newcomer
    3
    0
    May 2, 2009
    United States
    I had just managed to get all the way to "The Final Hour" chapter, where you're given the opportunity to freely explore the world and do all the last minute side quests. I saved, shut off the DS, and then went to bed.

    When I opened it up this morning, although my Chrono Tigger rom loaded quickly I still had the .sav file, none of my actual game saves were available. Did I just screw myself over by not backing up? Is there anything I can do to salvage the last 20-odd hours of gameplay?
     
  2. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    If you're using AKAIO, make sure you've got the right save file number selected.
     
  3. Tthhhbbpp
    OP

    Tthhhbbpp Newbie

    Newcomer
    3
    0
    May 2, 2009
    United States
    Yeah, came back to clarify:

    AK2.1
    AKAIO 1.41
    I didn't update the loader or do anything beyond the default install as it appeared to work fine to date

    ROM properties:
    Savetype: Unk/Auto
    Save Slot: Default*
    DS download play default
    soft reset deault
    cheat/action replay defualt
    AK2 loader AKAIO

    Chrono_trigger_Fix.nds.sav present
     
  4. Tthhhbbpp
    OP

    Tthhhbbpp Newbie

    Newcomer
    3
    0
    May 2, 2009
    United States
    If it will help track down the problem, it just happened with my Order of Ecclasia save. The odd thing: Yesterday I started the game and loaded the save, but didn't save back to the disk. Today I attempted to load again, and the game responded as if it was my first time playing the game (but still loaded quickly, as if the AK didn't need to recreate it's on .sav file). Thankfully I had made a manual backup, and in replacing the file .nds.sav from the backup, the game came back fine.

    Very odd [​IMG]