Question regarding Super Smash Bros

Discussion in '3DS - Games & Content' started by zeromac, Dec 26, 2014.

  1. zeromac
    OP

    zeromac Finally reached 1000 posts EXACTLY

    Member
    2,194
    7
    Mar 7, 2009
    Earth
    Just wondering, does the 3DS need to be updated to the latest firmware to be able to play online with Super Smash Bros because currently my 3DS is on 9.2, and I'm cautious about having to update to play Smash before the Gateway update drops.

    I'm aware that to play Smash online you need to update it through patches but I'm also unsure if I'll need to do a system update to do that as well.

    Any help clarifying this would be appreciated.
     
  2. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan

    Member
    323
    109
    Sep 14, 2008
    Portugal
    There's no need to update the 3DS itself in order to play online, as long as you have the latest game patch installed since before 9.3/9.4 were released. However, if you do not, it won't let you access the eShop without the latest firmware, so you're out of luck.
     
  3. zeromac
    OP

    zeromac Finally reached 1000 posts EXACTLY

    Member
    2,194
    7
    Mar 7, 2009
    Earth

    Thanks for that, I guess I'll hold out for the Gateway update to include emunand haha