Question regarding firmware 2.2.0-4E

Discussion in '3DS - Flashcards & Custom Firmwares' started by SjorsMaster, May 23, 2017.

  1. SjorsMaster
    OP

    SjorsMaster Member

    Newcomer
    22
    2
    Aug 26, 2015
    Netherlands
    Hello,
    I found myself a 3ds running on 2.2.0-4E so I decided I wanted to homebrew it.
    However according to 3ds.guide I'd need to hardmod it then.
    So I was wondering, is there another way? If not, when I update it will it take me straight to 11.4?
    I hope someone can help me out?
    Cheers!
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    You actually have several options:
    1. Hardmod.
    2. Update to 4.0-4.5 or 6.0-6.3 with a game cartridge that contains one of those updates, and use MSET with a DS flashcart that is compatible with 4.X or 6.X.
    3. Update to 9.0-11.3 with a game cartridge that contains one of those updates, and use an alternative homebrew entrypoint. You need to make sure you don't update to something too new for the homebrew entrypoint you want to use. For example, if you want to use Pokemon Super Mystery Dungeon as your entrypoint, you need to be between 9.0-11.0. For most entry points, 9.0-11.3 will work.
     
    Last edited by Lacius, May 23, 2017
    Quantumcat likes this.
  3. SjorsMaster
    OP

    SjorsMaster Member

    Newcomer
    22
    2
    Aug 26, 2015
    Netherlands
    Thank you for your quick response!
    So does like every game have like an update on it? Since I have; Smash bros, Mario kart, Mario 3D world, Tri force heroes, Pokémon sun, Rayman 3d, And kid Icarus.
    Do they just have the update on them?
    Thanks again.

     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    So, I misread your original post and didn't notice that you have the internet browser installed. I would try updating using the Mario Kart 7 cartridge, which should take you to either 2.2.0-4E, 4.0.0-4E, or 4.3.0-4E. If it installs 4.0.0-4E or 4.3.0-4E, then you can follow this guide to modify your 3DS: https://3ds.guide/installing-boot9strap-(browser)

    If it keeps you on 2.2.0-4E, then let me know so we can try a different cartridge. We don't want to accidentally update to 9.9 or higher, because that will remove the browser.

    Edit: Make sure you follow this guide to update with a cartridge: https://3ds.guide/cart-update
     
    Last edited by Lacius, May 23, 2017
    Quantumcat likes this.
  5. SjorsMaster
    OP

    SjorsMaster Member

    Newcomer
    22
    2
    Aug 26, 2015
    Netherlands
    Alright, thank you!
    I'll get right on it!
     
  6. relminator

    relminator #AnyaBasic

    Member
    362
    20
    May 28, 2010
    I had an O3DS on 3.x, updated to 10.3 via cart(Fire Emblem Fates:Birthright)and somehow, soundhax still worked.

    You might want to go that route if you can't find a 4.x cart update.
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    I think the fact that OP has a browser means we probably aren't going to need Soundhax.