Question regarding cIOScorp and 4.0

Discussion in 'Wii - Hacking' started by Stang, Apr 4, 2009.

  1. Stang
    OP

    Stang GBAtemp Regular

    Member
    289
    53
    Dec 17, 2008
    United States
    Hey guys, just a quickie about installing cIOScorp on 4.0. I am not quite sure which version of cIOScorp to install, is it safe using the same version I used when I installed the softmii 2.1.1 package?

    Thanks for the help [​IMG]
     
  2. gitkua

    gitkua GBAtemp Regular

    Member
    261
    6
    Jul 27, 2006
    Netherlands
  3. Stang
    OP

    Stang GBAtemp Regular

    Member
    289
    53
    Dec 17, 2008
    United States
    So Instead of just answering you link me to a 1000 page thread? Shit, how hard would it have been just to type "yes?" Found the answer regardless, but thanks for your help :cough:
     
  4. rudedoggx

    rudedoggx GBAtemp Regular

    Member
    122
    2
    Feb 15, 2008
    United States
    Don't mind him, Gitkua is just trying to raise post count. I've seen the same EXACT

    3 times now.
     
  5. Dodi

    Dodi GBAtemp Regular

    Member
    243
    1
    Dec 20, 2008
    lol I think you have to install the same version, but then install ios 60 with Wadmanager. [​IMG]
    Can anyone confirm?
     
  6. Stang
    OP

    Stang GBAtemp Regular

    Member
    289
    53
    Dec 17, 2008
    United States
    Ah he wants a larger e-peen, I see rudedoggx [​IMG]

    @Dodi

    From what I read, you install cIOScorp from the existing softmii/miiwii package and then run the cIOS60bf.wad. Waiting for the 4.0 updater to finish then I will give it a go.
     
  7. JJBro1

    JJBro1 GBAtemp Advanced Fan

    Member
    849
    0
    Jan 20, 2008
    United States
    ya can install the cioscorop that you got from softmii but then you will need to install cios60bf.wad using wad manager. google cios60hk.zip