Question regarding a9lh and upgrading SD cards.

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheIronFire, Sep 15, 2016.

  1. TheIronFire
    OP

    TheIronFire Member

    Newcomer
    18
    1
    Aug 12, 2016
    Hi everyone.

    Hoping someone can help me.

    I have a new 3ds xl with arm9loaderhax and luma3ds cfw (the cfw is at 11.1.xx) and I was wanting to upgrade the SD card because 16gb is not enough right now. I have brought a 32 gb one (for the moment). I know that I have to first boot into emunand9 and format the card before use, but a9lh does not reconize the new 32 gb card and refuses to boot, even into emunand9.

    For the record, I am using a verbatim (Both are verbatim) 32 gb micro sdhc class 10 card, the old one is exactly the same except that it is 16 gb. Any help would go a long way (y)

    cheers
     
  2. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    Use windows to format to fat32, transfer all files over.
     
  3. TheIronFire
    OP

    TheIronFire Member

    Newcomer
    18
    1
    Aug 12, 2016
    Will this copy the emunand as well, or do I still have to go through emunand9 for that? I've been using cfw and all of that for a little while but this is the first time I have done this particular process.

    Thanks again
     
  4. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    No, not if your STILL using emunand it wont.
     
  5. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,069
    4,750
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.

    If you are using emunand You do Require extra steps before copying the files, search on gbatemp.net there is tutorials And other people asking that same question
    However you could get rid of the emunand, it's not needed nowadays