Question on uninstalling .CIAs

Discussion in '3DS - Flashcards & Custom Firmwares' started by ValconExe, Jan 23, 2016.

  1. ValconExe
    OP

    ValconExe Advanced Member

    Newcomer
    93
    7
    Jan 10, 2016
    Canada
    I have rxTools (I believe the newest one, the nightly) running on O3DS 9.2. After downgrading and installing rxTools and all that, even though my smash game (i have it on a cartridge) was on the newest version, I think my my game desynchronised with my smash data (smash didn't have any characters unlocked, it was back on the oldest version, all of that). I then went and got a .CIA for smash 1.1.3, along with all of the newest DLC as .CIAs. I went and installed the update using either FBI or BBM. Then, I did one of the dumbest things I think I've ever done. When I installed the update, it gave me some message about the update already being present. Stupidly, I didn't check whether or not it would open up to 1.1.3, I just went ahead and installed the DLC. Now, when I try to open SSB4, it gives me this error message, "An error has occurred. Hold down the POWER Button to turn off the power, then turn it on and try again.

    For help, visit support.nintendo.com"
    it's trying to open up smash on 1.0.0

    So a couple of questions:

    How do I uninstall the .CIA?

    Is there a way to re-synchronise my data?

    Thanks!
     
  2. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Your save data on the cartridge shouldn't be affected by the CIA install.
     
  3. ValconExe
    OP

    ValconExe Advanced Member

    Newcomer
    93
    7
    Jan 10, 2016
    Canada
    The save data wasn't messed up by the CIA install, it was messed up when I downgraded.

    But is there a way to uninstall the .CIA?
     
  4. fate6

    fate6 Haha, I killed a Pumpkin!

    Member
    187
    64
    Aug 2, 2014
    United States
    [fate6@Canterlot ~]$
    Unlinked NANDs? just uninstall from the settings? That or use FBI, Just put the cia back into your SD then in FBI if you go to it you will see it's ID, Press L a few times to get into "Delete" mode and look for the ID.
     
  5. ValconExe
    OP

    ValconExe Advanced Member

    Newcomer
    93
    7
    Jan 10, 2016
    Canada
    Ok, I will. Thank you!
     
  6. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    You're save data should be still on the cartridge, downgrading shouldn't affect that. You didn't specify whether if you used SDF to pull the save and inject into the CIA, so again. Your save data is still on the cartridge.
     
  7. ValconExe
    OP

    ValconExe Advanced Member

    Newcomer
    93
    7
    Jan 10, 2016
    Canada
    My save data may be on the cartridge. I don't know. However, I did figure out the problem. I hadn't thought of this (I'm new to all of hits), but the actual problem was that Smash 1.1.3 can't be run on 9.2. Maybe the save data is encrypted differently in 1.1.3 than in 1.0.0. Maybe that's why I can't access it. Anyway, at least I figured out the problem.
     
  8. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Wow...just wow....