Question on playing game with old firmware

Discussion in 'PS4 - Hacking & Homebrew' started by djnolive888, Nov 19, 2016.

  1. djnolive888
    OP

    djnolive888 Newbie

    Newcomer
    2
    0
    Nov 18, 2016
    France
    Hello,

    I'm sorry if the question have been answered elsewhere, but i can't find a clear answer nowhere.


    Is lt possible to play all the game if i buy an old version firmware PS4. (3.5 or 1.76) ??? Or games will not launch still i dont update the firmware version of my console to 4.05 or 4.06 ?

    I don't care of online gaming. I only talk of the solo part of games.


    Thank you
     
  2. canariobr

    canariobr GBAtemp Regular

    Member
    143
    75
    Oct 28, 2015
    Brazil
    same doubt here
    hope someone will answer
     
  3. burbu

    burbu Newbie

    Newcomer
    1
    0
    Nov 29, 2016
    Some games like The Witcher 3, for example, requires 3.50 firmware. The game itself prompts you to install that specific version from the disk, not from the internet (so you do not update to 4.06).

    I can not find a list indexing the game plus the required firmware to play, but it will be very useful. anyone knows the minimum firmware required to play Final Fantasy XV by the way?
     
  4. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,293
    471
    Oct 16, 2015
    Highest I found is Call of duty Infinite warfare requiring 4.0 i guess every game released from IW and backwards need 4.00 or lower.

    In fact, the IW disc contains the 4.0 system update, fyi.
     
    Last edited by Urbanshadow, Dec 2, 2016