1. Kim Que

    OP Kim Que Member
    Newcomer

    Joined:
    Oct 27, 2015
    Messages:
    12
    Country:
    i have a o3ds that is 10.1 firm, i cant install a browser hax due to the update nag.
    is there any option to boot HBL?

    my option is to update 3ds, id ont know if a 10.4 firm exist
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,413
    Country:
    United States
    No 10.4 is not out I would update to 10.3.0-28 and downgrade to 9.2.0-20 using Safesysupdater http://gbatemp.net/threads/wip-safesysupdater.409392/ then follow this tutorial for CFW https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/ unless someone has a better suggestion. Also wrong section this is a question not a tutorial.
     
    Last edited by Xenon Hacks, Jan 17, 2016
  3. loco365

    loco365 GBAtemp Guru
    Member

    Joined:
    Sep 1, 2010
    Messages:
    5,457
    You can safely update to 10.3 and use the new version of browserhax. You can then downgrade to 9.2 and you won't have to worry about the browser nag.
     
  4. GaaraPrime

    GaaraPrime GBAtemp Advanced Fan
    Member

    Joined:
    Apr 11, 2007
    Messages:
    790
    Country:
    India
  5. Kim Que

    OP Kim Que Member
    Newcomer

    Joined:
    Oct 27, 2015
    Messages:
    12
    Country:
  6. samiam144

    samiam144 Régulier
    Member

    Joined:
    Aug 19, 2007
    Messages:
    2,876
    Country:
    Canada
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,413
    Country:
    United States
    Read what we posted there is no 10.4, update to 10.3.0-28 in system settings by doing a system update and do this.
     
    Last edited by Xenon Hacks, Jan 17, 2016
  8. Kim Que

    OP Kim Que Member
    Newcomer

    Joined:
    Oct 27, 2015
    Messages:
    12
    Country:
    ok thanks

    — Posts automatically merged - Please don't double post! —

    please close the thread, my question is answered
     
  9. James310

    James310 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 4, 2015
    Messages:
    977
    Country:
    United States
    Why is this in the tutorial section :rofl2:
     
    Deleted User likes this.
  10. Spore2

    Spore2 GBAtemp Regular
    Member

    Joined:
    Jan 12, 2016
    Messages:
    207
    Country:
    Yup, I updated an emunand 2 days ago and the latest is still 10.3.0-28u.
     
  11. Codename

    Codename GREEN BRO IS BEST BRO
    Member

    Joined:
    Feb 21, 2012
    Messages:
    365
    Country:
    Canada
    How come everyone is suggesting updating to 10.3 before downgrading? Does the downgrade not work as well if you're on a lower firmware (lower than 10.3 but higher than 9.2)??
     
  12. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 20, 2010
    Messages:
    1,539
    Country:
    United States
    I can't say for sure, but it seems to be the case for some people: those people have a lot of trouble downgrading until they update to 10.3. Some people who manage to downgrade between 9.3~10.2 (particularly, people who are 9.9) have reported strange results, like the web browser not downgrading or FBI not wanting to install .cia files despite exhausting all the possible troubleshooting steps.
     
    Tony_93 and Codename like this.
  13. dsr

    dsr Newbie
    Newcomer

    Joined:
    Dec 3, 2014
    Messages:
    9
    Country:
    Iceland
    Will it work also for JAP region N3ds ? to make it 9.2 EU ?

    thank you
     
    Last edited by dsr, Jan 17, 2016
  14. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 20, 2010
    Messages:
    1,539
    Country:
    United States
    I believe that any region-changing requires a donor 3DS' "SecureInfo_A" file. You should also probably do that inside of EmuNAND and not SysNAND, because it's much safer if you don't have a hardmod.
     
  15. weatMod

    weatMod GBAtemp Psycho!
    Member

    Joined:
    Aug 24, 2013
    Messages:
    3,165
    Country:
    United States
    ok my friend is looking for a N3ds, so what fw's should i avoid can someone please confirm which fw versions will not be able to load browserhax on a N3ds, and is it the same for old 3ds? is it just anything from 9.9 and above except 10.3.0-28 right?
     
  16. Spore2

    Spore2 GBAtemp Regular
    Member

    Joined:
    Jan 12, 2016
    Messages:
    207
    Country:
    I've had quite the opposite experience. Among the units that I've downgraded so far only the one that was downgraded from 10.3 is acting strange. The only difference is that I didn't format the 10.3 3ds before downgrading while I formatted the other units.
     
  17. Just3DS

    Just3DS GBAtemp Fan
    Member

    Joined:
    Jan 31, 2015
    Messages:
    440
    Country:
    Just to let you guys know I recently tried updating EUR N3DS and 10.3.0-28 is still the latest version at the time of writing this.
     
  18. shaneod

    shaneod GBAtemp Fan
    Member

    Joined:
    Mar 3, 2011
    Messages:
    348
    Country:
    No, 10.3 is perfectly fine. Downgrade from 10.3 to 9.2. Then install CFW. Anything above 9.2 needs to be downgraded, and I'd probably just update to 10.3 before downgrading personally.
     
  19. weatMod

    weatMod GBAtemp Psycho!
    Member

    Joined:
    Aug 24, 2013
    Messages:
    3,165
    Country:
    United States
    i know that i mean whic fw's have a browser that won't let you use browserhax i heard 9.9 does a check and you need 10.3
    and i think other fw's between 9.9 and 10.3 but iam not sure and i am not sure if it is for old 3ds or new 3ds only or for both
     
    Last edited by weatMod, Jan 18, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Question, update, exist