Hacking [Question] How do I spoof eshop on N3DS?

Doom561

Active Member
Newcomer
Joined
Apr 2, 2015
Messages
37
Trophies
0
Age
26
XP
85
Country
Hi guys, I have the New 3ds with gateway and my emunand is on 9.0.22E. What I was wondering was if there is a way to spoof the eshop so I can access it to update my games e.c.t. I haven't used my 3ds in for quite a while so I was wondering if it's possible to spoof the eshop now. Thanks XD
 

sakura_candy

Active Member
Newcomer
Joined
Jan 2, 2009
Messages
28
Trophies
0
XP
168
Country
trying to do the same thing here! but I need some help...
On emunand, I've installed latest Nver, tiger, (and mint), fmp 0.6, patched with fmp, launched eshop, then got stuck at "Unable to access server"
Remembered seeing an eshop icon on the homebrew menu, so tried accessing that through emunand, 3ds crashed. Tried accessing from sysnand, stuck at Unable to access server again.

This is not a problem with my internet connection, because my o3ds emunand 10.3 works perfectly.
 

Doom561

Active Member
Newcomer
Joined
Apr 2, 2015
Messages
37
Trophies
0
Age
26
XP
85
Country
Okay that sounds relatively easy. So downloaded the latest .CIA for both the eshop and NNID and then run multi patcher. What exactly is multi patcher and I take it I install it on emunand? XD and would it be a good idea to update my emunand to 9.5 or should it be perfectly fine on 9.0.22? XD
 

Just3DS

Well-Known Member
Member
Joined
Jan 31, 2015
Messages
440
Trophies
0
XP
205
Country
Last edited by Just3DS,

Doom561

Active Member
Newcomer
Joined
Apr 2, 2015
Messages
37
Trophies
0
Age
26
XP
85
Country
So once I've completed a the necessary steps, do I have to run the free multi patcher every time I wish to access the eshop, or do I only run it when I'm installing the new CIA files every update? Also one last question, how can I work out or find out what is the latest version number for the tiger and NVER file every time they're updated? XD Thanks for the help XD
 

Just3DS

Well-Known Member
Member
Joined
Jan 31, 2015
Messages
440
Trophies
0
XP
205
Country
So once I've completed a the necessary steps, do I have to run the free multi patcher every time I wish to access the eshop, or do I only run it when I'm installing the new CIA files every update? Also one last question, how can I work out or find out what is the latest version number for the tiger and NVER file every time they're updated? XD Thanks for the help XD
The tiger and nver don't need updating as long as you can access eShop fine. For me it is working since when this method appeared (eShop currently is v19465, last updated in firmware 10.0). More info is at 3dbrew site.
And yes, you need to load freemultipatcher once every time you boot into emuNAND when you want to access eShop. The patches stays as long as you are in emuNAND and don't power off or enter/exit System Settings.

We now have a good easy to follow guide here: https://gbatemp.net/threads/tutorial-how-to-access-nnid-and-eshop-on-9-5-0-23-emunand.407714/
 
Last edited by Just3DS,

Doom561

Active Member
Newcomer
Joined
Apr 2, 2015
Messages
37
Trophies
0
Age
26
XP
85
Country
The tiger and nver don't need updating as long as you can access eShop fine. For me it is working since when this method appeared (eShop currently is v19465, last updated in firmware 10.0). More info is at 3dbrew site.
And yes, you need to load freemultipatcher once every time you boot into emuNAND when you want to access eShop. The patches stays as long as you are in emuNAND and don't power off or enter/exit System Settings.

We now have a good easy to follow guide here: https://gbatemp.net/threads/tutorial-how-to-access-nnid-and-eshop-on-9-5-0-23-emunand.407714/

Thank you you so much for your help XD I have no succesfully updated my emuNAND to 9.5.0-23E and I have installed the latest version of NVER and TIGER. I am able to access the eshop and am currently downloading all the updates for my games XD
 
Last edited by Doom561,

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
trying to do the same thing here! but I need some help...
On emunand, I've installed latest Nver, tiger, (and mint), fmp 0.6, patched with fmp, launched eshop, then got stuck at "Unable to access server"
Remembered seeing an eshop icon on the homebrew menu, so tried accessing that through emunand, 3ds crashed. Tried accessing from sysnand, stuck at Unable to access server again.

This is not a problem with my internet connection, because my o3ds emunand 10.3 works perfectly.

mint isnt needed, and you should only update tiger if you are using Gateway. If yo are using anything else you should not update tiger and you will need to use HANS.

Install the newest CVer

This is not, nor is it ever, needed. Please stop telling people to do it.
 
  • Like
Reactions: cearp

DragonSky

Well-Known Member
Member
Joined
Oct 27, 2010
Messages
777
Trophies
0
XP
348
Country
Belgium
Guys Gateway told me that they will probably release the emunand before end ot this month.
So mayby better wait a few weeks more then use one of those.
 

cearp

瓜老外
Developer
Joined
May 26, 2008
Messages
8,510
Trophies
0
XP
7,310
Country
Tuvalu
Guys Gateway told me that they will probably release the emunand before end ot this month.
So mayby better wait a few weeks more then use one of those.
it took maybe 5 minutes, so not do it now?
(unless you don't want to install some homebrew (free multi patcher) on your system?)
 

Bull Moose 2016

Well-Known Member
Newcomer
Joined
Nov 12, 2015
Messages
47
Trophies
0
XP
79
Country
United States
What are you guys using to update NVER? I got an error when using FBI. Haven't had any problem installing anything else with FBI, so I figured maybe I wasn't supposed to use it for this?
 

thatbooisaspy

Well-Known Member
Member
Joined
Oct 28, 2015
Messages
353
Trophies
0
XP
199
Country
I had errors with FBI, I had success with devmenu (which is highly illegal to link here) but I think sysupdater can do the same if using the update function. That's what I used to downgrade my eshop to unbrick it.
 

cearp

瓜老外
Developer
Joined
May 26, 2008
Messages
8,510
Trophies
0
XP
7,310
Country
Tuvalu
I had success with devmenu (which is highly illegal to link here)
highly illegal, i'm talking about no bail conditions highly illegal, life imprisonment highly illegal, death penalty highly illegal.
lol...
anyway if anyone wants devmenu there is a link on gateway's download page :)
 

Site & Scene News

General chit-chat
Help Users
    kenenthk @ kenenthk: https://youtu.be/xYCojV7BWIc