[Question] Godmode9 during A9LH install.

Discussion in '3DS - Flashcards & Custom Firmwares' started by SkittleDash, May 15, 2017.

  1. SkittleDash
    OP

    SkittleDash Loading...

    Member
    859
    355
    Oct 21, 2015
    Skyloft
    I'm a little confused. So I'm installing A9LH and I don't know which CTRTransfer I'm supposed to click. There's 2.


    [​IMG]

    When I click the dir version, I get this:


    [​IMG]


    Any ideas?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,867
    3,131
    Mar 16, 2012
    United States
    If you are following 3ds.guide, which page and what section and step are you on? GodMode9 isn't needed until the Installing arm9loaderhax page.
     
    Last edited by KunoichiZ, May 15, 2017
  3. SkittleDash
    OP

    SkittleDash Loading...

    Member
    859
    355
    Oct 21, 2015
    Skyloft
    I'm on "Installing Arm9loaderhax" - Section IV "Restoring the system"
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,867
    3,131
    Mar 16, 2012
    United States
    CTRTransfer folder. Ignore the other folder. Don't know why it's there.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,881
    2,255
    May 11, 2008
    United States
    If you take out your SD card and load it on your computer, what's in the CTRTransfer folder?
     
    Quantumcat and proflayton123 like this.
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    10,481
    5,529
    Nov 23, 2014
    Australia
    Canberra, Australia
    That extra stuff is caused by using a mac.
     
  7. SkittleDash
    OP

    SkittleDash Loading...

    Member
    859
    355
    Oct 21, 2015
    Skyloft
    I have and all I get is these . directories. I made sure the NAND.bin is there.
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,881
    2,255
    May 11, 2008
    United States
    What happens when you scroll to the bottom?
     
  9. SkittleDash
    OP

    SkittleDash Loading...

    Member
    859
    355
    Oct 21, 2015
    Skyloft
    It's all okay now. Formatting the SD fixed it. A9LH installed nicely and restored the NAND. :)
     
    Lacius likes this.