[QUESTION] Downgrade 9.7.0 to 9.2.0 with cubic ninja

Discussion in '3DS - Homebrew Development and Emulators' started by FM360, May 22, 2015.

  1. FM360
    OP

    FM360 Kappa

    Member
    266
    152
    Mar 8, 2015
    Afghanistan
    North Korea
    Is it possible to create a program that can downgrade a 3ds on 9.7.0 to 9.2.0 using the same method that regionFour uses to run on 9.7?
     
  2. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    No. Downgrading requires an ARM9 control exploit, and the last publicly known one was fixed with 9.5.
     
  3. Alkéryn

    Alkéryn Moon Dweller ~

    Member
    1,526
    1,920
    Mar 15, 2015
    France
    Albategnius, Moon
    So can we downgrade from 9.4 for my brother?
     
  4. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    Not currently, because to actually USE the ARM9 exploit you need an ARM11 kernel exploit, and the last of those were fixed after 9.2. If someone finds and releases another ARM11 kxploit then it should be possible, but who knows if/when that'll ever happen.
     
  5. yifan_lu

    yifan_lu @yifanlu

    Member
    660
    1,376
    Apr 28, 2007
    United States
    Well, wasn't there talk about am:u/am:net control from home menu? Then from that downgrade? Whatever happened to that discussion. Was it viable or was there some technical limitation?