Question about this DS cart/Flash cart

Discussion in '3DS - Flashcards & Custom Firmwares' started by zhevastian, Feb 7, 2016.

  1. zhevastian
    OP

    zhevastian GBAtemp Regular

    Member
    1
    Jan 9, 2016
  2. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    sysnand 9.2 than i think you are out of luck
     
    zhevastian likes this.
  3. zhevastian
    OP

    zhevastian GBAtemp Regular

    Member
    1
    Jan 9, 2016
    thank for fast reply. can you suggest what flashcart can i use?
     
  4. zoogie

    zoogie playing around in the dsiware

    Member
    19
    Nov 30, 2014
    Micronesia, Federated States of
    The AK2i at the least will work but you have to downgrade the DS whitelist and TWL_FIRM. Not sure about the r4iTT.
    I believe a dsi card can work as long as it worked at some version of 3ds firm at some point in time. (i.e. 1.0.0-0)

    Edit: I see 3ds on the sticker so you'll probably be in luck -- but you still have to downgrade twl-firm and the ds whitelist.
     
    Last edited by zoogie, Feb 7, 2016
    zhevastian likes this.
  5. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    for ak2i you need to downgrade the ds whitlist thats true but the other card seems to be too old
     
    zhevastian likes this.
  6. zhevastian
    OP

    zhevastian GBAtemp Regular

    Member
    1
    Jan 9, 2016
    my problem is acekard site is down. but ill give feedback after i google anything.
     
  7. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    the acekard 2i worked till 3ds v 4.3 (otherwise dgrade ds whitelist)
     
    zhevastian likes this.
  8. zhevastian
    OP

    zhevastian GBAtemp Regular

    Member
    1
    Jan 9, 2016
    im sorry for asking this. about 3ds cfw i dont have any problem. but im new on this flashcart thing. that ds whitelist thing. is that on flashcart firmware?
     
  9. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    no its a cia that have to be installed on sysnand or i think you can install it on emunand too if you dont use sysnand
     
    zhevastian likes this.
  10. zhevastian
    OP

    zhevastian GBAtemp Regular

    Member
    1
    Jan 9, 2016
    ow ok got it. i dont have anything installed yet. so what version of ds whitelist do i need?
     
  11. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    deleted
     
    Last edited by Sora Takihawa, Feb 7, 2016
    zhevastian likes this.
  12. zoogie

    zoogie playing around in the dsiware

    Member
    19
    Nov 30, 2014
    Micronesia, Federated States of
    OP, downgrade:
    twl_firm 0004013800000102.cia to v4625
    DS whitelist 0004800F484E4841.cia to v0
    and both cards should work.

    The downgrade pack page (OP @pakrett ) on the iso place should have them.
     
    zhevastian likes this.
  13. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    do you have a nand backup?

    — Posts automatically merged - Please don't double post! —

    i cant test it cause i have a n3ds and it dont work with it
     
    zhevastian likes this.
  14. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    9
    Nov 19, 2015
    United States
    [QUOTE="Cenk Akbaba, post: 6056200, member: 373347]<shnip>[/QUOTE]

    I'd delete that if I were you..........
     
    Last edited by dpad_5678, Feb 7, 2016
    zhevastian likes this.
  15. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    oh sorry that a link i didnt see it

    — Posts automatically merged - Please don't double post! —

    I'd delete that if I were you..........[/QUOTE]

    deleted it
     
    zhevastian likes this.
  16. zhevastian
    OP

    zhevastian GBAtemp Regular

    Member
    1
    Jan 9, 2016
    yup im doing it on my emuNAND. cant install that cia. description_invalid_combination
     
  17. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    what installer do you use?
     
    zhevastian likes this.
  18. zhevastian
    OP

    zhevastian GBAtemp Regular

    Member
    1
    Jan 9, 2016
    FBI
     
  19. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    5
    Oct 11, 2015
    Germany
    Hamburg
    try big blue menu or devmenu

    — Posts automatically merged - Please don't double post! —

    the devmenu.cia can be found on the gateway 3ds site on the download section
     
    zhevastian likes this.
  20. fitz420

    fitz420 Advanced Member

    Newcomer
    3
    Nov 15, 2006
    United States
    This. I had no success installing these files with anything but devmenu. They'll install with the devmenu from the gateway site as Cenk mentioned.
     
    zhevastian likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice