question about the back up loader Gamma 0.3

Discussion in 'Wii - Hacking' started by DJPlace, Dec 13, 2008.

Dec 13, 2008
  1. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,480
    Country:
    United States
    i read the compialty list and was wondering if you need to patch ghost squad to play it? how do i patch it and what do i need?

    also i heard with goomba's relase of AC:CF's needs to be patch or not patched is that true?
     
  2. nanika

    Member nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Joined:
    Apr 22, 2008
    Messages:
    249
    Country:
    United States
    AC:CF does not need patching. You need to install an IOS38 .wad to play it though. Can't help you with Ghost Squad...
     
  3. Ltkort

    Newcomer Ltkort Advanced Member

    Joined:
    Nov 10, 2008
    Messages:
    72
    Location:
    Somewhere
    Country:
    Netherlands
    you need to patch it with Backup Creator. And how to get it: THIS LINK
     
  4. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,480
    Country:
    United States

    what we can't ask for that here?

    ok so i found it

    it's called wii autoboot creator. is that the right one?
     
  5. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    IOS38 ^^^^ , and it doesn't need patching, the games don't need to be patched anymore with backup creator (decrypted), but some of them like Red Steel, FIFA08 and MK Armageddon needs IOS Version Patcher from Waninkoko, to run thru IOS249, you can find it in the downloads section of this site
     
  6. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,480
    Country:
    United States
    ok so i don't need to patch ghost squad then?
     

Share This Page