Question about the 4.0 Preloader...

Discussion in 'Wii - Hacking' started by games2007, Apr 1, 2009.

Apr 1, 2009
  1. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    My friend's retarded sister updated his Wii right after I softmodded it.
    It was at 3.2U with the cIOS's installed to play backups.
    The cIOS60 wasn't installed, making it unable to be downgraded.
    Will installing the Preloader 0.29 allow him to continue to play backed up Wii games, even though he doesn't have the cIOS60 installed?
    Will installing the Preloader alone be okay?
    I'm doing all of this for him and I need to know if there are any files required.

    He didn't use the method of upgrading to 4.0U that let's you downgrade back to 3.2U later.
    He just updated through ninty >
     
  2. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    Did you softmod it with Waninkoko's cIOS rev7 or 8 or 9? If you did then you'll be able to downgrade back down as long as the HBC is still there. Just do it as if you were on 3.4, except the Twilight Hack won't work.
     
  3. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    The AnyRegionChanger wouldn't downgrade it.
    It worked on my wii when it was on 4.0...
    I just want to know about the Preloader hacks.
    I'm pretty sure I have cIOS 36(or 38... I forget) rev 7/8/9.
    I installed that with the cIOS installer.
     

Share This Page