question about re-installing 4.0

Discussion in 'Wii - Hacking' started by slicknixon, Apr 17, 2009.

Apr 17, 2009
  1. slicknixon

    Newcomer slicknixon Advanced Member

    Mar 14, 2009
    United States
    ok so, i've had 4.0 installed from wanin's updater for a while now. I have since then installed cioscorp and cios60bf as well as preloader.
    Now everything was working fine until recently. More than half of my games won't load from the disc channel anymore. I get a 001 error.. at least i think that's what it is. It's not a blue screen like the 002 but when i go to start game at the disc channel launch i get a black screen with "An error has occurred. Please eject disc and turn power off" and then i have to unplug the wii and plug it back in.
    All the games do however boot from the gamma launcher. At first i thought it was just an ios problem that everyone on 4.0 is experiencing even with cioscorp but the more games that i try and this happens, it's making me wonder if something else is the problem. I'm thinking i should reinstall 4.0 using wanin's updater but if i do should i just install it from 4.0 or do i have to downgrade first?

    any help would be appreciated.

Share This Page