Hacking question about priiloader

reNppa

Member
Newcomer
Joined
Nov 12, 2009
Messages
21
Trophies
0
XP
5
Country
i pressed + and now its says "is ios36 trucha buged?" and abort install?

edit: i intalled it to 249, now i want to go bootmii ios but it says that some .bin file is missing?
i dont have nand backup, and i want it!
smile.gif
 

reNppa

Member
Newcomer
Joined
Nov 12, 2009
Messages
21
Trophies
0
XP
5
Country
chartube12 said:
priiloader rev0.4 shouldnt have this problem. BTW cios is at rev 19.

everything works like a charm with 14, so i dont update...
hmm, can i reinstall bootmii, and its not costs any problems to priiloader?
priiloader says "armboot.bin missing" etc
smile.gif


i dont have any bootmii folder in my SD
 

Taleweaver

Storywriter
Member
Joined
Dec 23, 2009
Messages
8,022
Trophies
1
Age
40
Location
Belgium
XP
6,147
Country
Belgium
Glad to hear.
smile.gif



Just for others who might want to know more:
-for the installation is a trucha signed IOS needed. 249 is always trucha bugged, so that's usually the best choice. But if you used other means to trucha-sign IOS36, the installation works just as well.
-at the moment of writing, the latest released version of priiloader is v0.3b. The mentioning of which IOS to use isn't a problem but a requisite, so I doubt it'll change in future versions.
-the latest version of Waninkoko's cIOS isn't always the best one. 14 or 17 are very stable...18 or 19 tend to clash when used for certain means.
-the bootmii folder isn't required for priiloader. The 2 programs are completely different, though it's advised to use them both.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
11,649
Trophies
1
Age
35
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
5,079
Country
Cyprus
Wever said:
Glad to hear.
smile.gif



Just for others who might want to know more:
-for the installation is a trucha signed IOS needed. 249 is always trucha bugged, so that's usually the best choice. But if you used other means to trucha-sign IOS36, the installation works just as well.

also requires the ES_Identify patch (which cios249 has)... note priiloader no longer requires the system menu IOS to be patched (preloader had this requirement)

-at the moment of writing, the latest released version of priiloader is v0.3b. The mentioning of which IOS to use isn't a problem but a requisite, so I doubt it'll change in future versions.

that is the latest official release (based on rev 48), but unofficial releases are at rev 77 with a lot more features. But if you don't have bootmii as boot2, u shouldn't be testing unofficial features

-the latest version of Waninkoko's cIOS isn't always the best one. 14 or 17 are very stable...18 or 19 tend to clash when used for certain means.
-the bootmii folder isn't required for priiloader. The 2 programs are completely different, though it's advised to use them both.
 

Site & Scene News

General chit-chat
Help Users
    isoboy tempBOT: isoboy has left the room.