Question about my new PSP Slim (CFW 3.71 M33-2)

Discussion in 'PSP - Games & Content' started by SpaceJump, Mar 19, 2008.

  1. SpaceJump
    OP

    Member SpaceJump Where's my new 2D-Metroid?

    Joined:
    Aug 18, 2005
    Messages:
    3,648
    Location:
    Zebes
    Country:
    Germany
    Today I loaded CFW 3.71 M33-2 onto my new PSP Slim and I have some questions, which I hope some of you can answer me [​IMG]

    - I read about a Kernel 1.5, which is only for PSP Phat if I understand correctly. But when I go into the M33 Recovery Menu, there's an option called "Game Folder homebrew" where I can choose Kernel 3.71 and Kernel 1.5. Can I use the option 1.5 with my Slim or will I brick the Slim?

    - Are there any compatibility dirfferences for emulators between CFW 3.71 and the new CFW 3.90 M33-2?

    Thanks for your answers [​IMG]
     
  2. HyoImowano

    Member HyoImowano GBAtemp Fan

    Joined:
    Apr 27, 2007
    Messages:
    304
    Country:
    United States
    Changing the kernel in the recovery menu won't do anything, 1.50 is not supported at all, unless you use the Time Machine program, which installs a bastard child of 3.40 and 1.50.

    Emulators should mostly run the same on both firmwares, but you're likely to get more stability out of the newest version.
     
  3. cracker

    Member cracker Nyah!

    Joined:
    Aug 24, 2005
    Messages:
    3,133
    Country:
    United States
    I've wondered why DAX hasn't removed the option from the menu on slims. Since there is no 1.50 for slims then it won't do you any good to select it. Just set it to boot homebrew from 3.xx.

    I believe there have been updates to some 3.xx emulators (and other homebrew) that require at least 3.80 but you really should update to 3.90 anyways because of the extra functionality provided with the official firmware (and of course some games require 3.80 as a minimum).
     

Share This Page