Question about my modded Gamecube

Discussion in 'Nintendo GameCube' started by krissynz, Apr 4, 2009.

Apr 4, 2009
  1. krissynz
    OP

    Newcomer krissynz Advanced Member

    Joined:
    Jan 2, 2009
    Messages:
    85
    Country:
    United States
    I have a modded Gamecube with Qoob Pro Chip and the Full sized Camecube case mod.
    I have tried burning many Gamecube discs and only about 4 of the 30 I have tried work. What is weird is almost all of those backups work in my softmodded Wii in the Gamecube Backup Launcher, any wonder why this may be? Any help would be much appreciated.
     
  2. jdsony

    Newcomer jdsony Newbie

    Joined:
    May 19, 2009
    Messages:
    7
    Country:
    Canada
    There could be a few reasons for this. It could be the media you are using (the gamecube is picky), It could be your burner, or it could be you need to tweak the laser pot in your gamecube so it is strong enough to read burnt media.

    Most people seem to like Ritek DVD's which is the disc manufacture not the brand name on the packaging. I bought some Memorex DVD-R's and they happened to be Ritek. They work pretty good though I've had a couple issues. I haven't tried tweaking the laser pot yet.
     

Share This Page