Question about changing back to 0.3 beta loader

Discussion in 'Wii - Hacking' started by Fleeman, Nov 16, 2008.

Nov 16, 2008
  1. Fleeman
    OP

    Newcomer Fleeman Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    81
    Country:
    Canada
    I have a question about changing back to the beta version of the loader, i want to play the dvd9 version of super smash bros brawl which seems to be having issuses playing with the gamma version of the loader so i was just wondering if all i had to do was install the old cIOS and use the old laucher if that would work or do i have to uninstall the new cIos first

    thanks
     
  2. bootsector

    Member bootsector GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    193
    Country:
    Brazil
    Hi!

    Just install older cIOS and you are good to go. You can use the gamma loader with it.

    Anyway, I would recommed you to shrink your copy of SSBB to DVD5: http://gbatemp.net/index.php?showtopic=78029

    I used the easy method (patch) and it works! [​IMG]
     
  3. Fleeman
    OP

    Newcomer Fleeman Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    81
    Country:
    Canada
    i have been playing the dvd9 version for like a week and it worked fine with beta adverture mode 2 player games all the stages then i chaged to the gamma version and 15 minutes in i got a read error
     
  4. bootsector

    Member bootsector GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    193
    Country:
    Brazil
    You installed rev6 cIOS? "Barebones" or "retry fix"?
     
  5. Fleeman
    OP

    Newcomer Fleeman Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    81
    Country:
    Canada
    when it was working perfect it was the retry fix version i haven't reinstalling it yet
     

Share This Page