QUestion about CFW

Discussion in 'PSP - Hacking & Homebrew' started by eidrian, Jul 9, 2011.

Jul 9, 2011

QUestion about CFW by eidrian at 1:46 AM (692 Views / 0 Likes) 5 replies

  1. eidrian
    OP

    Newcomer eidrian Advanced Member

    Joined:
    Feb 8, 2009
    Messages:
    57
    Country:
    United States
    So i had 6.20 Prome-4 installed on my phat, what is the best CFW at the moment to install over it? Is the 6.39 PRO or the 6.20 one better than the one i have?
    I do play PS1 games on the PSP though, but i dont know whats the compatibility on the new CFW, so far they run fine on Prome-4.

    And sorry if i sound trollish, but my question is legit, I'm really not up to date on the CFW field. [​IMG]
     
  2. RoMee

    Member RoMee ??

    Joined:
    Sep 3, 2010
    Messages:
    2,316
    Location:
    ??
    Country:
    United States
    6.20 PRO-B8 is what most people would recommend.
    ps1 compatibility is great too now with the new popsloader plugin
     
  3. DarkStriker

    Member DarkStriker GBAtemp's Kpop lover!

    Joined:
    Mar 15, 2009
    Messages:
    1,957
    Location:
    NIKU!
    Country:
    Norway
    People prefer 6.20 PRO-B8 because of permament bootloader. They all do the same really, except that the 6.20 version doesnt work on a few models. The other like 6.35 and 6.39 works competely fine though with the other models.
     
  4. demonicstrife

    Member demonicstrife *INSERTGENERICTITLE*

    Joined:
    May 22, 2008
    Messages:
    769
    Location:
    Somewhere in the middle
    Country:
    United States
    If you've got a 1000 or 2000, you can also do a custom IPL permanent install for the 6.39 version
     
  5. KingVamp

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,588
    Country:
    United States
    My psp is at 5.50 prome-3 right now. It is a 2000.

    Should I go to 5.00m33 then to 6.39?

    How exactly do you make it permanent?

    Oh and has anyone tried opentube yet?
     
  6. DarkStriker

    Member DarkStriker GBAtemp's Kpop lover!

    Joined:
    Mar 15, 2009
    Messages:
    1,957
    Location:
    NIKU!
    Country:
    Norway
    First of all the models like 1000, 2000, 3000 or GO doesnt matter, but the the models like the 01g, 02g etc up to 09g matters. There exist 3000 models that is in 05g all the way up to 09g. While the Go is always on 05g.
    The CFW works on these models: (note that only 6.20 can have permament bootloader)
    6.20 [1g, 2g, 3g, 4g, 5g]
    6.35 [1g, 2g, 3g, 4g, 5g, 7g, 9g]
    6.39 [1g, 2g, 3g, 4g, 5g, 7g, 9g]

    Now it all depends on your PSP. If your on m33, then you need to use hellcats recovery to get back to OFW. After that update to 6.20 and install Pro-b8. After installing it run the permament bootloader and then ur done. Make sure you check out which model you have. There exist programs to check that on the internet that works without a CFW. You might want to use the program while ur on m33.
    Google is your best friend here.

    If your on a OFW, then update to 6.20 or 6.30/6.39 depending on model and install the pro-b8. After that install permament bootloader if your on 6.20 pro-b8 and have one of the required models to install the permament bootloader.
     

Share This Page