Question about A9LH consoles and flash cards

Discussion in '3DS - Flashcards & Custom Firmwares' started by Darthlink9, Oct 10, 2016.

  1. Darthlink9
    OP

    Darthlink9 GBATemp Resident Heartbreaker

    Member
    320
    70
    Feb 18, 2016
    United States
    Nearby
    I Didn't see this specific question asked anywhere so I made a new thread. apologies if it;s been asked before. my question is, since my console is A9LH, does firmware matter in regards to flash cards? I use an R4i gold PRO 2016 flash card, and I'm just wondering if I can update my 3DS to 11.1 and still be able to use my flashcard. also, do future updates matter? or to rephrase the question, can I just keep updating my 3DS as updates come out and still be able to use my flash card? I just don't wanna see an update notification ever time I do something with my 3DS.
     
  2. Sumea

    Sumea Disco Ninja Frog

    Member
    1,508
    278
    Aug 16, 2008
    Finland
    Turku
    Luma 3DS has some TWL (DS Firmware) patches that enable some older flashcarts working. As for the more modern flashcarts that have worked for a while, have not been patched out in ages. It does not seem that nintendo will patch out R4i Gold, DStwo etc. flashcarts that have already worked on newest firmware for a while. AFAIK none of the few newest updates have done anything about it and most likely nothing will be done. At least that is the situation now.
     
  3. Darthlink9
    OP

    Darthlink9 GBATemp Resident Heartbreaker

    Member
    320
    70
    Feb 18, 2016
    United States
    Nearby
    okay, I get it. thanks for that. Didn't want to have to worry about bricking my flash cards or any of that jazz.