Hacking [Question] 11.3.0-36 o3DS

nechigawara

Citizen of Gamindustri
Member
Joined
Oct 14, 2006
Messages
1,189
Trophies
0
Age
29
Location
Planeptune
XP
716
Country
Thailand
Is the exploit is A9LH or Menuhax?
Both of them is safe to update. Just, if you're on menuhax, you should go A9LH.
Since 11.3 is unhackable right now and menuhax can be remove by accident.
 
  • Like
Reactions: PMniac1

nechigawara

Citizen of Gamindustri
Member
Joined
Oct 14, 2006
Messages
1,189
Trophies
0
Age
29
Location
Planeptune
XP
716
Country
Thailand
Change a theme to remove menuhax first, then following this guide: http://3ds.guide/. This setting is mostly safe from removed by Nintendo. The problem is, this setting require user to hack into 3DS System files. So it has a small risk of brick. But, if you're understand and following every step of the guide I gave you correctly. Even though you bricked, it can still be fix by hardmod.
 

PMniac1

Well-Known Member
Member
Joined
Mar 13, 2015
Messages
108
Trophies
0
Age
25
Website
www.youtube.com
XP
236
Country
Change a theme to remove menuhax first, then following this guide: http://3ds.guide/. This setting is mostly safe from removed by Nintendo. The problem is, this setting require user to hack into 3DS System files. So it has a small risk of brick. But, if you're understand and following every step of the guide I gave you correctly. Even though you bricked, it can still be fix by hardmod.

Do you mean the theme I use to know if I'm on emuNAND or sysNAND?
I have a Rayquaza theme on emuNAND, so if I change it I'll lose the menuhax?
 

Platinum Lucario

Well-Known Member
Member
Joined
May 17, 2014
Messages
535
Trophies
0
Age
28
Location
Warrnambool, Victoria, Australia
XP
467
Country
Australia
If you update on your emuNAND, there shouldn't be any problems and won't lose access. If you want to keep your sysNAND at a lower firmware version, then there's no need to install A9LH unless you want to use functions that require the use of A9LH (such as dumping Sector 0x96 with Decrypt9). But if you want to update your sysNAND, then you'll need to install A9LH first.
 

nechigawara

Citizen of Gamindustri
Member
Joined
Oct 14, 2006
Messages
1,189
Trophies
0
Age
29
Location
Planeptune
XP
716
Country
Thailand
If you update on your emuNAND, there shouldn't be any problems and won't lose access. If you want to keep your sysNAND at a lower firmware version, then there's no need to install A9LH unless you want to use functions that require the use of A9LH (such as dumping Sector 0x96 with Decrypt9). But if you want to update your sysNAND, then you'll need to install A9LH first.
Since 11.3 right now is totally unhackable with NFIRM patch. I still stand on suggesting him to go A9LH.
Better safe than sorry. Well, it's still his choice to move or not.
 

Platinum Lucario

Well-Known Member
Member
Joined
May 17, 2014
Messages
535
Trophies
0
Age
28
Location
Warrnambool, Victoria, Australia
XP
467
Country
Australia
Since 11.3 right now is totally unhackable with NFIRM patch. I still stand on suggesting him to go A9LH.
Better safe than sorry. Well, it's still his choice to move or not.
I can confirm that I can run 11.3 using MenuHax just fine using emuNAND function on Luma3DS. Just as long as the sysNAND isn't updated.
 
  • Like
Reactions: PMniac1

nechigawara

Citizen of Gamindustri
Member
Joined
Oct 14, 2006
Messages
1,189
Trophies
0
Age
29
Location
Planeptune
XP
716
Country
Thailand
I can confirm that I can run 11.3 using MenuHax just fine using emuNAND function on Luma3DS. Just as long as the sysNAND isn't updated.
I know that, I mean. if you or OP accidently update sysNAND, you're doom.
Any hardmod can't help you hack again until the new arm9 exploit is out.
 

PMniac1

Well-Known Member
Member
Joined
Mar 13, 2015
Messages
108
Trophies
0
Age
25
Website
www.youtube.com
XP
236
Country
I'll se if I can get A9LH working, it will just give me some work because I have a lot of files and folders on my SD card and I don't know what they do, what are required and those who aren't to change from this to A9LH.
 

nechigawara

Citizen of Gamindustri
Member
Joined
Oct 14, 2006
Messages
1,189
Trophies
0
Age
29
Location
Planeptune
XP
716
Country
Thailand
I'll se if I can get A9LH working, it will just give me some work because I have a lot of files and folders on my SD card and I don't know what they do, what are required and those who aren't to change from this to A9LH.
With the current version of Luma3DS, I think the files on your SD won't change much.
 

nechigawara

Citizen of Gamindustri
Member
Joined
Oct 14, 2006
Messages
1,189
Trophies
0
Age
29
Location
Planeptune
XP
716
Country
Thailand
What is the hax folder?
almost all find below boot.3dsx will be no use after you finishing A9LH installing.
3ds folder is the only one you need to back up.
 

thekarter104

Well-Known Member
Member
Joined
Mar 28, 2013
Messages
1,822
Trophies
1
XP
2,101
Country
United States
PMniac! Nice to see you here on GBATemp!

What happens when you try your flashcart on Luma? Do you have the latest version of Luma?
I'd go A9LH, 3ds.guide
 
  • Like
Reactions: PMniac1

thekarter104

Well-Known Member
Member
Joined
Mar 28, 2013
Messages
1,822
Trophies
1
XP
2,101
Country
United States
I honestly don't know how to check it aswell lmfao, try holding select and see if it says in Luma menu.
Also if you do the A9LH guide, you are fully up to date hackwise. Make sure to create a NAND backup.
 
  • Like
Reactions: PMniac1

nechigawara

Citizen of Gamindustri
Member
Joined
Oct 14, 2006
Messages
1,189
Trophies
0
Age
29
Location
Planeptune
XP
716
Country
Thailand

Site & Scene News

General chit-chat
Help Users
    thehawksfuckingdead7 @ thehawksfuckingdead7: ps1 games are wild man