Quadforce 4.1 with uneek?

Discussion in 'Wii - Hacking' started by Apostrophe, Jun 19, 2013.

  1. Apostrophe
    OP

    Apostrophe VIDEO GAMES

    Member
    145
    39
    Apr 30, 2013
    United States
    Hey guys! I've been experimenting with quadforce since it now supports USB, but am running into trouble:(

    I'm trying to run this using UNEEK+DI, I followed tutorial 3c in this thread and here's my current file set up:

    On my SD card I have "quadforce.bin" in "sneek" on my root and folder "sys" which I got form my Mario Kart GP 2 in "games" on my root
    then on my USB I have "quadforce.bin" in "sneek" on my root and folder "GGPE02" in "games" which contains "sys" and "game.iso", which has been put through DMToolbox.

    I found the game when I reloaded sneek's cache, but running the game yielded a DIOS MIOS splash screen, then a green screen.
    I tried replacing 00000008.app, so I found it's location in my emunand, renamed "quadforce.bin" to "00000008.app" and replaced the current one.
    That just yielded a black screen.

    Anyone know what I'm doing wrong?
     
  2. LWares87

    LWares87 GBAtemp Advanced Maniac

    Member
    1,703
    182
    Oct 19, 2008
    Nothing to see here, move along....
     
  3. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    Apostrophe i have the same problem. If you have a green screen it means sneek uses dios-mios.bin. As i can understand the sneek can not choose the right file - quadforce.bin and uses dios-mios.bin. But if you delete dios-mios.bin or replace 0000008.app wii will reboot. I think maybe problem - a new revision of wii. I have a red wii.
     
  4. icw35

    icw35 GBAtemp Fan

    Member
    480
    112
    Sep 22, 2010
    I don't even get that far. I'm using uneek2o rev 96 (dios mios on my real nand).

    When I try to launch the quadforce game from uneek my Wii just shuts off.
     
  5. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
    This is still an unsolved issue with Neek2o/quadforce4.1
    You need to wait for Overjoy to do something about it (only few ppl have this working for most ppl wii shuts off)
    In the mean time you can use Crediar's uneek with nand on root of usb device with bin files

    Edit: a new fix for this issue that does not require neek is Postloader v4.4.9+ check it out in Emulator/homebrew stickies section
     
  6. Apostrophe
    OP

    Apostrophe VIDEO GAMES

    Member
    145
    39
    Apr 30, 2013
    United States
    Whoops I'm actually using I'm actually using neek2o, sorry if I didn't specify that ;)

    and Abdallah, I just installed the latest postloader and renamed quadforce.bin to 00000008.app and replaced it with the one on my emunand.
    When I boot up postloader in neek environment and go to gamecube, two mario karts appear, one with ID GGPE02 and the other with an ID MKAGP2. Is this because I have the "sys" folder in the "GGPE02" folder in "games"? Anyways loading GGPE02 shut off my wii and loading MKAGP2 crashed postloader.

    Has anyone else tried postloader to load these games?
     
  7. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
    No need to use neek or neek2o postloader work from real nand.
    You just need the dm and qf wads in postloader/wads folder.
    Check pl changelog for full details
     
  8. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
  9. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
    ...
     
  10. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
    Phone went crazy,
    sorry for multi-posts
     
  11. Apostrophe
    OP

    Apostrophe VIDEO GAMES

    Member
    145
    39
    Apr 30, 2013
    United States
    That worked AbdallahTerro, but it replaced the MIOS on my real nand with quadforce. Is it not possible to have DIOS MIOS on my real nand and only use quadforce through emu nand?