QCMA crashes on mac

Discussion in 'PS Vita - Hacking & Homebrew' started by preacherfox, Sep 2, 2016.

  1. preacherfox
    OP

    preacherfox Member

    Newcomer
    30
    5
    Oct 3, 2014
    United States
    Anyone else having this issue? It was working at first. Then after I upgraded HenKaku it crashes as soon as I connect the cable. I've tried it on two different macs, same crash. Thanks.
     
  2. Dvdxploitr

    Dvdxploitr GBAtemp Fan

    Member
    354
    96
    May 24, 2008
    United States
    Which version of Henkaku are you on? There was an update to QCMA for Mac 0.3.12-2 was released shortly after Henkaku version 3 was released
     
  3. RoterAdler

    RoterAdler Newbie

    Newcomer
    2
    0
    Aug 16, 2016
    Gambia, The
    Rebooting the Vita and conneting it without Henkaku running solved the problem for me.
     
  4. preacherfox
    OP

    preacherfox Member

    Newcomer
    30
    5
    Oct 3, 2014
    United States
    hmm, tried rebooting, still crashes.
     
  5. RoterAdler

    RoterAdler Newbie

    Newcomer
    2
    0
    Aug 16, 2016
    Gambia, The
    In the settings i´ve only checked Offline Mode and CMA protocol is set to "latest". My Vita is set to airplane mode. It crashes when i connect my Vita while Henkaku is running but works flawless when its disabled.
     
  6. preacherfox
    OP

    preacherfox Member

    Newcomer
    30
    5
    Oct 3, 2014
    United States
    I'm using the same settings, still crashes.
     
  7. ChrisTR

    ChrisTR Member

    Newcomer
    10
    2
    Jun 24, 2013
    Brazil
    try to use the version 3.10
     
  8. preacherfox
    OP

    preacherfox Member

    Newcomer
    30
    5
    Oct 3, 2014
    United States
    Thanks ChrisTR 3.10 is working!

    here's the link for 3.10 in case anyone else needs it.
     
  9. ChrisTR

    ChrisTR Member

    Newcomer
    10
    2
    Jun 24, 2013
    Brazil
    lets me save this file for the future