[Q] System menu version spoofing on Luma?

Discussion in '3DS - Flashcards & Custom Firmwares' started by NEO117, Sep 10, 2016.

  1. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    Is it possible? I can run FW 9.6+ games by using Gateway mode on Sysnand, but Luma is a lot quicker.

    I use A9lh.
     
  2. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    Using Luma and A9lh just update your sysnand using firm protection. There is no need for staying at 9.2 or anthing else. If not, just use Emunand.
     
    GilgameshArcher and Supster131 like this.
  3. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    I'd rather NOT update my Sysnand to 11.0.

    Is it safe to update my Emunand to 10.3 with a game update?
     
  4. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    Pretty sure it's safe. Backup your Emunand before trying though.
     
  5. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,175
    2,186
    Jan 19, 2016
    United States
    My Computer
    I don't know why you wouldn't update to 11.0?
    It's fine that you want to use emuNAND, but why 10.3?
     
    GilgameshArcher likes this.
  6. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    I'm Canadian so I don't ask too many questions... Thanks for doing so for me! :D
     
  7. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    This is September 2016... It is completely safe to update a9lh sysnand to 11.0. If you are still concerned, backup your nand first.
     
    GilgameshArcher likes this.
  8. Slattz

    Slattz Easygoing Fairy

    Member
    1,092
    1,167
    Nov 21, 2015
    Ireland
    If you have a9lh, its completely safe to update your sysnand.
    Edit: Ninja'd :ninja:
     
    GilgameshArcher likes this.
  9. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    As has been previously stated, it's safe to update your EmuNAND to 11.0, hell, it's safe to update your SysNAND to 11.0.

    There is literally no reason to not update your EmuNAND to 11.0 and instead update it to 10.3.
     
    GilgameshArcher likes this.
  10. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    Hmmm. I heard a lot of crap about some HB applications not working right with 11.0

    I guess I was wrong. Thanks guys.
     
    Returnofganon likes this.
  11. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    The only things that don't work on 11.x are utilities which require arm9 entrypoints (decrypt9, emunand9, etc.) but they are all outdated. Also, you are using normal a9lh and not gatewaits shitty implementation, right?
     
  12. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    Oh lord preserve me, no. I'm using normal A9lh, not that horrible broken mess that is the Gateway implementation.

    Another question. Will Gateway boot if I have Sysnand 11.0 on N3DS?
     
    Last edited by NEO117, Sep 10, 2016
    ih8ih8sn0w likes this.
  13. Joom

    Joom  ❤❤❤

    Member
    3,701
    2,470
    Jan 8, 2016
    United States
    Then just use Luma and SysNAND. There really is no point to Gateway or EmuNAND anymore.
     
    GilgameshArcher likes this.
  14. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    I use Gateway because I don't have to deal with long installs or transfer times.
     
  15. Joom

    Joom  ❤❤❤

    Member
    3,701
    2,470
    Jan 8, 2016
    United States
    You no longer have to transfer anything, and 20 minutes or so for a game to download isn't bad.