[Q] Buying 3DS Flashcard

Discussion in '3DS - Flashcards & Custom Firmwares' started by icharleslin, Dec 10, 2013.

  1. icharleslin
    OP

    icharleslin Member

    Newcomer
    14
    1
    Dec 10, 2013
    United States
    Hello,

    So, I haven't touched my 3DS for almost 2 years now because of an error that I have been having. The result was me sending my 3DS to Nintendo a week ago, and for them to repair it. I called Nintendo for an update on my order and they said "Hardware replaced, software updated, sending back now". Which I assume means it will be v6 or v7 by the time it gets to me.

    Now, I have done research for a while now on which Flashcard to get, and money isn't a problem for a flash card, but I don't have enough to buy a new/used 3DS with 4.1-4.5 firmware. Question is: Is it worth it to buying ANY flashcard? I heard from some people that the R4 version is available with current firmware and Gateway is only compatible with 4.1-4.5.
     
  2. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    546
    188
    Nov 21, 2013
    United States
    Illinois
    No flashcard for 3DS games works on any firmware other than 4.1-4.5. There is no estimated date about when any firmware over 4.5 will be hacked so it's up to you if your wanna buy it now or wait to see if they become compatible.
     
    icharleslin likes this.
  3. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
  4. icharleslin
    OP

    icharleslin Member

    Newcomer
    14
    1
    Dec 10, 2013
    United States
    @kyogre123- I have read this thread about 5 times and I didn't see the mention of 4.1-4.5 until now.

    Thanks for the quick response though.
     
  5. CIH137

    CIH137 GBAtemp Regular

    Member
    148
    13
    Dec 9, 2013
    United States
    If you know you are not going to play your 3ds anymore, I would suggest looking into selling it and buying a new 3ds with the 2012 copyright. Since Black Friday you maybe able to find a 3ds relatively cheap