PSP Online problems

Discussion in 'PSP - Games & Content' started by sa1amandra, Jun 30, 2009.

  1. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    So i havn't touched my PSP in a while and decided to do so today. I try to go online with Resistance, and it says i need to update. I'm on 5.00 m33-6. Is there an update i missed?
     
  2. Spartan117H3

    Spartan117H3 GBAtemp Regular

    Member
    209
    0
    Feb 23, 2009
    United States
    Maryland
    I believe Resistance requires 5.50 to play it, sucks because I have the same problem and I'm at 5.03. I'm not going to update as I have a PSP 3000.
     
  3. Tikker

    Tikker GBAtemp Advanced Fan

    Member
    702
    21
    Apr 8, 2007
    Canada
    nope

    I'm on 5.00m33 and it works fine for me


    EDIT: missed the online part. not sure about that, sorry about the misread
     
  4. akash86

    akash86 Advanced Member

    Newcomer
    61
    0
    Dec 24, 2008
    United States
    LA, California
    LOL, just played that game yesterday with ease, u gotta be more specific, is it a backup or UMD?

    EDIT: tried playing again, yesterday, and it didnt work =D and then, i was putting a theme, and i bricked it [​IMG] just gotta meet up with ym friend, and he will allow me to use his psp to make a pandora =D
     
  5. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    If you still need to update use the FIRMWARE UPDATE spoof trick its a txt file that you load that fools the PSP/PSN that your already on 5.50 [​IMG]


    heres the how to ..

    Warning: Spoilers inside!




    heres the replacement version.txt file link

    download this file and replace the one that's in step 9 above!
     
  6. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    i have m33-6 though, does it really matter?
    and i'm missing a VSH folder, but the games and stuff runs fine
     
  7. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    a) If you're referring to the requirements then that first line should read "..and above"
    b) You're not looking at your MS contents, you need to look in flash0
     
  8. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    what and where can i find this 'flash0'
     
  9. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Did you even read the guide kobykaan posted?
     
  10. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    he forgot to mention i had to toggle USB via flash0 (which i FINALLY found)
    or i just didn't read it to well. Thanks for the help and sorry for the inconvenience
     
  11. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,495
    755
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
  12. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    ok maybe this is not a frimware problem or such

    here's the message i keep getting

    A system software update for the PSP
    system is required.
    For update methods, refer to the
    instructions for the PSP system
     
  13. SifJar

    SifJar Not a pirate

    Member
    6,022
    891
    Apr 4, 2009
    Online play requires 5.51 I believe, and the version.xt posted above is 5.50 I think? Get the 5.51 version.txt and you should be sweet.
     
  14. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    or edit it to read 5.51

    if theres a step missing please tell me where it should be and I will add it .. the guide was a cut and paste!
     
  15. akash86

    akash86 Advanced Member

    Newcomer
    61
    0
    Dec 24, 2008
    United States
    LA, California
    yea, it still doesnt work
     
  16. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    basically any game which requires a PSN account will not work
     
  17. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    meh noticed this too now ...


    they another way of checking past the version.txt file now anything below 5.51 is blacklisted from PSN [​IMG]




    c'mon DARK ALEX this time this has to be something worth fixing! (I know hes probably not reading this but we can all hope!)
     
  18. sa1amandra
    OP

    sa1amandra Gazzaro Launching!

    Member
    891
    0
    Aug 27, 2007
    Canada
    i packed my PSP full of online games which require a PSN account TT_TT