PSP Filer 5.4 not working

Discussion in 'PSP - Games & Content' started by Son of Science, Aug 14, 2008.

  1. Son of Science
    OP

    Son of Science GBAtemp Advanced Fan

    Member
    580
    0
    Oct 15, 2007
    United States
    Sand Iego
    I know it's installed correctly, because I originally had 401 m33-2, but then I downgraded to 380 ofw (for no reason). Now i upgraded back to 401 m33-2 and it doesn't work [​IMG] Please help.
     
  2. Son of Science
    OP

    Son of Science GBAtemp Advanced Fan

    Member
    580
    0
    Oct 15, 2007
    United States
    Sand Iego
    Actually, no homebrew that's in the 1.5 homebrew folder is working [​IMG] All homebrew in reg. GAME folder works.
     
  3. pepsibluehawk87

    pepsibluehawk87 GBAtemp Regular

    Member
    266
    1
    May 21, 2008
    United States
    Everywhere yet nowhere
    Did you try putting it in the game folder?
     
  4. Ryupower

    Ryupower Brood

    Member
    2,930
    441
    Oct 8, 2007
    United States
    if you have a PHAT PSP
    you will need to install the 1.50 addon for 4.01 m33
    to run 1.50 homebrew

    a Slim psp CANT RUN 1.50 homebrew
     
  5. pepsibluehawk87

    pepsibluehawk87 GBAtemp Regular

    Member
    266
    1
    May 21, 2008
    United States
    Everywhere yet nowhere
    Fixed it for you.
     
  6. Ryupower

    Ryupower Brood

    Member
    2,930
    441
    Oct 8, 2007
    United States
    you can also use TimeMachine
    but
    just get the 3.xx/4.xx kernel version (if you can) of the Homebrew

    and NOT all apps work with Eloader or TimeMachine
     
  7. pepsibluehawk87

    pepsibluehawk87 GBAtemp Regular

    Member
    266
    1
    May 21, 2008
    United States
    Everywhere yet nowhere
    True, not all. But most.