PSP Crashes

Discussion in 'PSP - Games & Content' started by Mr. Waffle, Mar 6, 2009.

Mar 6, 2009

PSP Crashes by Mr. Waffle at 7:50 PM (842 Views / 0 Likes) 6 replies

  1. Mr. Waffle
    OP

    Member Mr. Waffle A Free Waffle

    Joined:
    Jul 2, 2008
    Messages:
    250
    Country:
    Netherlands
    So my friend asked me to look at his PSP because I flashed it for him.
    When you start a game, it'll just load normally, but while playing after, like 10 minutes, it freezes and after 20 sec it turns off with a *PLOP* sound.
    I tried different ISO loaders, with or without umd, mem stick accelerate on and off, defrag...
    It still freezes!
    Any body here who might know whats wrong?
    BTW it has cfw 5.00 m33-6 and it's a slim.
    Thanks in advance
     
  2. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    What plugins does he have active? Also try disabling UMD Cache and see if that helps.
     
  3. Mr. Waffle
    OP

    Member Mr. Waffle A Free Waffle

    Joined:
    Jul 2, 2008
    Messages:
    250
    Country:
    Netherlands
    No plug-in's are active, and I'm trying umd cache now.
    Now the game freezes allready while loading [​IMG]
    Gonna try umd cache on again.
    EDIT: now game loads, doesn't freezes, but just loads something forever, ginna try with another memstick -sigh-

    Off-topic, is it just me, or is gbatemp extremely slowly tonight?
     
  4. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    maby just try a reflash or a recovery [​IMG]
     
  5. Mr. Waffle
    OP

    Member Mr. Waffle A Free Waffle

    Joined:
    Jul 2, 2008
    Messages:
    250
    Country:
    Netherlands
    No freezes or stuff with my own mem stick, I guess it was the mem stick.
     
  6. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    maby backup saves and format it in that case [​IMG]

    I could also be a problem with the mem card and the new MEM CARD SPEED HACK built into the m33-6 updat, if its on try with it off and if its off try with it on [​IMG]

    remember not to use the older mem card FAT MS Patcher hack with the new update it can cause issues ...DAX mentioned this with the -6 update info [​IMG]

    so maby remove it if its installed or reflash the psp and start over and upgrade to m33-6 with the built in hack [​IMG]
     
  7. Mr. Waffle
    OP

    Member Mr. Waffle A Free Waffle

    Joined:
    Jul 2, 2008
    Messages:
    250
    Country:
    Netherlands
    It still crashed yesterday, but I was sick of waiting on the reply windows, it took about 5 min everytime to show up!
    Backing up and formating was the first thing I did.
    The crashes started when it was on 5.00 m33-4, so I updated it to m33-6, to try the mem stick speed hack.
    Nothing was installed on the psp, just iso's and homebrew games.
    I'm just gonna reflash it.
    nvm I just used hellcat


    EDIT: Damnit, it still crashes!, also tried different ISO's...
    This time it does loads the game, I can even play it, but again crashes while playing [​IMG]
    Stupid psp [​IMG]
    Also weird thing is it doesn't freeze in homebrew.. :S
     

Share This Page