psp 3001 just purchased

Discussion in 'PSP - Hacking & Homebrew' started by steve1974, Dec 2, 2011.

Dec 2, 2011

psp 3001 just purchased by steve1974 at 8:10 PM (422 Views / 0 Likes) 5 replies

  1. steve1974
    OP

    Newcomer steve1974 Advanced Member

    Joined:
    Oct 15, 2011
    Messages:
    60
    Country:
    Canada
    Hi all, i just picked up a psp 3001 with 6.39 firmware on it .I managed to use pro b10 6.39 for a soft mod but im not even
    sure if its working. Downloaded some emulators and put games in the dirs and got them working however, even without the pro 10 firmware soft boot installed it still plays em regardless. Is this normal ? Also is there some kind of game/program i can install to see if i hacked it properly?

    Ive read the tuturiols but there kinda confusing. Am i supposed to downgrade this to 6.20 then install some cfw on it?
     
  2. binx2469

    Newcomer binx2469 Member

    Joined:
    Aug 13, 2011
    Messages:
    16
    Country:
    Australia
    Once you have run the firmware installer and then fast recovery it sould say pro b10 under system settings-system information.
     
  3. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Some emulators are signed and thus can work in OFW mode (not everything can be signed though).
     
  4. MadHouse38

    Member MadHouse38 GBAtemp Regular

    Joined:
    Nov 23, 2011
    Messages:
    243
    Location:
    Gaming room.
    Country:
    Yugoslavia
    Enjoy your psp. you could get pro b10 6.60
     
  5. steve1974
    OP

    Newcomer steve1974 Advanced Member

    Joined:
    Oct 15, 2011
    Messages:
    60
    Country:
    Canada
    Thanks all. Do i have to upgrade the ofw first to 6.60 before i install the pro b10 6.60?
     
  6. MadHouse38

    Member MadHouse38 GBAtemp Regular

    Joined:
    Nov 23, 2011
    Messages:
    243
    Location:
    Gaming room.
    Country:
    Yugoslavia
    Yes you do. Upgrade OFW to 6.60 then add 6.60 pro b10
     

Share This Page