PSP 1000 - Beginner to PSP scene

Discussion in 'PSP - Hacking & Homebrew' started by incognito54, Feb 23, 2011.

  1. incognito54
    OP

    incognito54 Advanced Member

    Newcomer
    72
    0
    Jan 10, 2005
    Portugal
    Hey!

    I bought a used PSP-1000 with 3.02 OE-A firmware installed.

    I know next to nothing about the PSP scene. I'm monstly insterested in maximum compatibility with PSP games (not PS1 or homebrew) with no patching or whatever. What do you think is my best choice of firmware?

    Thanks!
     
  2. Originality

    Originality Chibi-neko

    Member
    5,324
    774
    Apr 21, 2008
    London, UK
    For the time being, either CFW 5.00 M33-6 with Promethius-4, or CFW 5.50 Gen-D3 with Promethius-4.

    Or just go for OFW 6.37 and play games from UMD. That's a choice too.
     
  3. alkahest

    alkahest GBAtemp Regular

    Member
    147
    0
    Jun 17, 2010
    United States
    get 6.20 tn hen or 6.35 pro tcfw
     
  4. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,027
    1,128
    Jan 2, 2009
    Gambia, The
    I guess, the next question will be

    "how?"

    or

    "I tried to install 5.50 Gen-D3 with Promethius-4, now everything is black, what do?"

    can you just install a new cfw over this one?
     
  5. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    "Everything is black"?
     
  6. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Why would you suggest that, it's such a stupid idea, you should be ashamed of yourself.
     
  7. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,027
    1,128
    Jan 2, 2009
    Gambia, The
    I'm just guessing thats what someone who never hacked anything would say if they somehow brick their stuff or whatever
     
  8. incognito54
    OP

    incognito54 Advanced Member

    Newcomer
    72
    0
    Jan 10, 2005
    Portugal
    I was trying to follow the "How to softmod your PSP v3" for "5.03 softmod (100X)" and when I try to install the official 5.03 firmware I get a "Game could not be started DADADADA" error. How can I solve this?
     
  9. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Congrats...you've just run into something clever. You see these days GEN firmware blocks updates by messing with a simple version file, telling the PSP it's already at a higher version of firmware than that which you're trying to update to. Back in the day Dark Alex actually coded that error in (hence the repeated DA) for when you try to update to official firmware.

    What you need to do is to run Hellcat's recovery flasher from the recovery menu.
     
  10. SifJar

    SifJar Not a pirate

    Member
    6,022
    891
    Apr 4, 2009
    Or from the XMB, it'll still work just fine...
     
  11. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    I just get over enthusiastic about the name....Recovery....it's so enticing....
     
  12. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    I call it "Hellcat" because I don't recall Hellcat making anything other than that Recovery Flasher.
     
  13. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Save Game Deemer (which is ace) and the Extended Pandora Boot Menu are two other notable Hellcat projects.