1. Ericthegreat

    OP Ericthegreat Not New Member
    Member

    Joined:
    Nov 8, 2008
    Messages:
    3,395
    Country:
    United States
    I lost like 30 min on my super mario rpg save, if I install it as a nsp will that fix the issue, or if is there another emulators that works as good, that doesn't do this?
     
  2. The0919

    The0919 GBAtemp Regular
    Member

    Joined:
    Oct 29, 2017
    Messages:
    116
    Country:
    United States
    Did you make a save state or just save in game?
     
  3. Ericthegreat

    OP Ericthegreat Not New Member
    Member

    Joined:
    Nov 8, 2008
    Messages:
    3,395
    Country:
    United States
    Just a regular save, I talked to the ppl on the retronx discord, they pretty much said that's normal if you press the home button.
     
  4. Freezerbomb

    Freezerbomb Likes tacos
    Member

    Joined:
    Aug 17, 2018
    Messages:
    171
    Country:
    United States
    I lost my ALttP save as well. I wonder if this is a difficult fix. The GBA emulator I use doesn't do this.
     
  5. eldavo2090

    eldavo2090 GBAtemp Regular
    Member

    Joined:
    Jan 21, 2014
    Messages:
    208
    Country:
    Mexico
    First, always close the game from the emulator menu
    Second, would recommend you to post issues on the main PSNES post to avoid pointless threads
     
  6. Ericthegreat

    OP Ericthegreat Not New Member
    Member

    Joined:
    Nov 8, 2008
    Messages:
    3,395
    Country:
    United States
    I know I should but I just don't give a shit, that's why I made this post to respond to you.
     
    eldavo2090 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - PSNES, loses, first