1. raedhosny

    OP raedhosny Newbie
    Newcomer

    Joined:
    May 2, 2018
    Messages:
    3
    Country:
    Saudi Arabia
    Hi

    I have PS4 with FW 4.73, disable auto updating feature; as it requires to update for 5.53 , i know there is already exploit for FW 5.01, my question is shall i update to 5.01 or keep waiting for upcoming exploits

    Thanks
     
  2. Ukiwf1

    Ukiwf1 Member
    Newcomer

    Joined:
    Nov 4, 2015
    Messages:
    35
    Country:
    Finland
    Just update 5.53, they never relase the exploit, so why not to update..
     
  3. how you sure
    maybe they released tomorrow
    maybe next month
    but is gonna released someday
     
  4. raedhosny

    OP raedhosny Newbie
    Newcomer

    Joined:
    May 2, 2018
    Messages:
    3
    Country:
    Saudi Arabia
    I think they are released it

    ps4.editzz.net
     
  5. Ukiwf1

    Ukiwf1 Member
    Newcomer

    Joined:
    Nov 4, 2015
    Messages:
    35
    Country:
    Finland
    No one have ever said that they gonna relase exploit (everyone just hope). I think maybe then when ps5 comes.. 27.4.... I dont know why peoples thought that exploit comes that day.. People say that dont update but why not update?? There are no exploit, and they dont relase that 2018.. New games come all the time, just update and buy and enjoy.
     
  6. GaaraPrime

    GaaraPrime GBAtemp Advanced Fan
    Member

    Joined:
    Apr 11, 2007
    Messages:
    789
    Country:
    India
    @KiiWii Can you please take a look :)

    Edit: My bad. It's Webkit Exploit only. No kernel exploit.
     
    Last edited by GaaraPrime, May 2, 2018
    KiiWii likes this.
  7. spotanjo3

    spotanjo3 GBAtemp Legend
    Member

    Joined:
    Nov 6, 2002
    Messages:
    10,473
    Country:
    Portugal
    And 5.05 is already exploit and in private as well.
     
    KiiWii likes this.
  8. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,513
    Country:
    United Kingdom
    Yeah there is no release higher than 4.55 right now mate.
     
    GaaraPrime likes this.
  9. Timilrath

    Timilrath Advanced Member
    Newcomer

    Joined:
    Feb 24, 2018
    Messages:
    52
    Country:
    Serbia, Republic of
    Because some people have a huge backlog and/or a bunch of other obligations, so they're not in a hurry to get the latest titles :)
    Or some silly special reasons - like the fact that I bought The Witcher 3 and the expansions day one on PC, but since it died, having a backup solution on the PS4 is not such a bad thing :D.
    Or simply, because money is a huge issue to some people and they never intended on buying originals anyway.
     
  10. jmrodrigues

    jmrodrigues GBAtemp Regular
    Member

    Joined:
    Feb 13, 2016
    Messages:
    179
    Country:
    Portugal
    What I find disturbing is of all hackers in the world, no one else has achieved this already. I think 4.55 only got released because failoverflow released 4.05. Same with plutoo’s 3.0 hack, it would still be eternally kept hidden if it wasn’t for the other groups stepping up. We need to mass request team Failoverflow to get their hands on the PS4 again, otherwise we’re stuck on 4.55 for a very long time.
     
  11. _______

    _______  
    Member

    Joined:
    May 13, 2016
    Messages:
    461
    Country:
    Japan
    I'm kinda sure there's a private kexploit that works on 5.51/5.53 as well. If those 3rd party save editor still works, there probably is one.
     
    PotsAlot and KiiWii like this.
  12. 3DSPoet

    3DSPoet GBAtemp Fan
    Member

    Joined:
    Dec 9, 2015
    Messages:
    402
    Country:
    United States
    How about, rather than throwing abusive language around and giving bad, shallow advice, we give the OP a perspective.

    If you want to play the latest games, use all the online features, etc...then go ahead and update. As a general rule, though, the lower your firmware, the better your odds of getting a CFW that works on your system.

    So there's no right or wrong answer. But updating will signifigantly reduce your chances of getting CFW on your console. If that risk is worth it, update. Otherwise, do not.
     
    KiiWii likes this.
  13. raedhosny

    OP raedhosny Newbie
    Newcomer

    Joined:
    May 2, 2018
    Messages:
    3
    Country:
    Saudi Arabia
    Ok i have updated the firmware from 4.73 to 5.01 to get the chance for the exploit to work, the exploit worked but the Debuging menu item is not shown; later i know the exploit is just an entry point without real kernal exploit, one question some people does not believe that kernal exploit will not be released soon !
     
  14. thekarter104

    thekarter104 GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 28, 2013
    Messages:
    1,761
    Country:
    United States
    As soon as you know the hackers' harddrive crashed, you know it can't be released anymore. (atleast if they don't have backups of the hacks)
    They better do before that actually happens.
     
  15. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,513
    Country:
    United Kingdom
    I'm sure there are a select group out there with a copy of the files each, and no doubt its privately uploaded somewhere for them to run it via browser.

    Based on previous scene releases its no stretch to come up with a shortlist of people who more-than-likely have access to it.

    I have my hunches.
     
    Darksabre72 and PotsAlot like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updating,